Subject: [rtcweb] WGLC: draft-ietf-rtcweb-overview

From: Sean Turner <[email-masked]>
Date: Fri, 18 Nov 2016 12:24:22 +0900

This is a working group last call for the "Overview: Real Time Protocols for Browser-based Applications" draft available @ https://datatracker.ietf.org/doc/draft-ietf-rtcweb-overview/.  Please review this draft and send your comments to the list by 9 December 2016. 

Thanks,
T,C,&S

---

From: Harald Alvestrand <[email-masked]>
Date: Fri, 18 Nov 2016 09:04:25 +0100

> This is a working group last call for the "Overview: Real Time Protocols for Browser-based Applications" draft available @ https://datatracker.ietf.org/doc/draft-ietf-rtcweb-overview/.  Please revi…

Note that the github repo is https://github.com/rtcweb-wg/rtcweb-overview.

Help with filing issues will be appreciated.

>
> Thanks,
> T,C,&S
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

-- 
Surveillance is pervasive. Go Dark.

---

From: "Olle E. Johansson" <[email-masked]>
Date: Sat, 19 Nov 2016 14:13:30 +0100

> On 18 Nov 2016, at 09:04, Harald Alvestrand <[email-masked]> wrote:
> 

I’ve opened a few issues. Some of them editor-picky and some just things I noticed, but nothing very
major.

Cheers,
/O

---

From: Sean Turner <[email-masked]>
Date: Wed, 30 Nov 2016 14:24:27 -0500

Just a reminder after the US-holidaze that this WGLC ends on 9 December 2016.

spt

> On Nov 17, 2016, at 22:24, Sean Turner <[email-masked]> wrote:
>