Subject: [rtcweb] Publication has been requested for draft-ietf-rtcweb-security-10

From: Sean Turner <[email-masked]>
Date: Mon, 22 Jan 2018 18:35:41 -0800

Sean Turner has requested publication of draft-ietf-rtcweb-security-10 as Proposed Standard on behalf of the RTCWEB working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-rtcweb-security/

---

From: Sean Turner <[email-masked]>
Date: Tue, 23 Jan 2018 13:36:56 +1100

Adam,

You should probably make yourself responsible AD at this point.

Note - I’m just pushing it towards you it’s not really going anyway until the other two show up.

spt

> On Jan 23, 2018, at 13:35, Sean Turner <[email-masked]> wrote:
>

---

From: Adam Roach <[email-masked]>
Date: Mon, 22 Jan 2018 20:43:41 -0600

Sweet! Thanks.

The secretariat was supposed to do a bulk reassignment of Alissa's 
documents to me back in March. I guess this one got missed.

/a