Subject: [rtcweb] rtcweb - Not having a session at IETF 102

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Wed, 30 May 2018 06:18:32 -0700

Sean Turner, a chair of the rtcweb working group, indicated that the rtcweb working group does not plan to hold a session at IETF 102.

This message was generated and sent by the IETF Meeting Session Request Tool.

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 31 May 2018 08:11:24 +0000

Hi,

I think we need to have discussions (in SOME forum) about the Identity
attribute. Because, in addition to the things that need to be clarified,
based on the comments it seem like there are opinions/understandings that
contradict what is currently written in the draft.

Regards,

Christer

On 30/05/18 16:18, "rtcweb on behalf of IETF Meeting Session Request Tool"
<[email-masked] on behalf of [email-masked]> wrote:

>
>
>Sean Turner, a chair of the rtcweb working group, indicated that the
>rtcweb working group does not plan to hold a session at IETF 102.
>
>_______________________________________________
>rtcweb mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Tim Hollebeek <[email-masked]>
Date: Thu, 31 May 2018 13:40:47 +0000

I agree.

-Tim

> -----Original Message-----
> From: rtcweb [mailto:[email-masked]] On Behalf Of Christer
> Holmberg
> Sent: Thursday, May 31, 2018 4:11 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [rtcweb] rtcweb - Not having a session at IETF 102
> 
> Hi,
> 
based on
> the comments it seem like there are opinions/understandings that
contradict
> what is currently written in the draft.
> 
> Regards,
> 
> Christer
> 
>