Subject: Re: [rtcweb] rtcweb - Not having a session at IETF 102

From: Justin Uberti <[email-masked]>
Date: Tue, 12 Jun 2018 10:32:16 -0700

Checking in on this. Are we going to have a session at IETF 102?

On Thu, May 31, 2018 at 6:41 AM Tim Hollebeek <[email-masked]>
wrote:

> I agree.
>
> -Tim
>
> > -----Original Message-----
> > From: rtcweb [mailto:[email-masked]] On Behalf Of Christer
> > Holmberg
> > Sent: Thursday, May 31, 2018 4:11 AM
> > To: [email-masked]
> > Cc: [email-masked]
> > Subject: Re: [rtcweb] rtcweb - Not having a session at IETF 102
> >
> > Hi,
> >
> > I think we need to have discussions (in SOME forum) about the Identity
> > attribute. Because, in addition to the things that need to be clarified,
> based on
> > the comments it seem like there are opinions/understandings that
> contradict
> > what is currently written in the draft.
> >
> > Regards,
> >
> > Christer
> >
> >
> > On 30/05/18 16:18, "rtcweb on behalf of IETF Meeting Session Request
> Tool"
> > <[email-masked] on behalf of [email-masked]> wrote:
> >
> > >
> > >
> > >Sean Turner, a chair of the rtcweb working group, indicated that the
> > >rtcweb working group does not plan to hold a session at IETF 102.
> > >
> > >This message was generated and sent by the IETF Meeting Session Request
> > >Tool.
> > >
> > >
> > >_______________________________________________
> > >rtcweb mailing list
> > >[email-masked]
> > >https://www.ietf.org/mailman/listinfo/rtcweb
> >
> > _______________________________________________
> > rtcweb mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/rtcweb
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>

---

From: Sean Turner <[email-masked]>
Date: Wed, 13 Jun 2018 09:12:58 +0100

We had not planned on it.

spt

> On Jun 12, 2018, at 18:32, Justin Uberti <[email-masked]> wrote:
> 
> On Thu, May 31, 2018 at 6:41 AM Tim Hollebeek <[email-masked]> wrote:
> I agree.
> 
> -Tim
> 
> > On 30/05/18 16:18, "rtcweb on behalf of IETF Meeting Session Request Tool"

---

From: Harald Alvestrand <[email-masked]>
Date: Sun, 17 Jun 2018 12:59:18 +0200

BOF or bar BOF?

Den 31. mai 2018 10:11:24 CEST, skrev Christer Holmberg <[email-masked]>:
>based on the comments it seem like there are opinions/understandings
>that
>contradict what is currently written in the draft.
>
>Regards,
>
>Christer
>
>

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 17 Jun 2018 19:37:15 +0000

Hi,

I don’t really care what we call the forum where it will be discussed, but aren’t BOFs meant for discussing new stuff? The Identity header field is already part of our work.

Regards,

Christer

From: Harald Alvestrand [mailto:[email-masked]]
Sent: 17 June 2018 12:59
To: [email-masked]; Christer Holmberg <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [rtcweb] rtcweb - Not having a session at IETF 102

BOF or bar BOF?
Den 31. mai 2018 10:11:24 CEST, skrev Christer Holmberg <[email-masked]<mailto:[email-masked]>>:

Hi,

I think we need to have discussions (in SOME forum) about the Identity
attribute. Because, in addition to the things that need to be clarified,
based on the comments it seem like there are opinions/understandings that
contradict what is currently written in the draft.

Regards,

Christer

On 30/05/18 16:18, "rtcweb on behalf of IETF Meeting Session Request Tool"
<[email-masked] on behalf of [email-masked]<mailto:[email-masked][email-masked]>> wrote:

________________________________

rtcweb mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtcweb

________________________________

rtcweb mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Harald Alvestrand <[email-masked]>
Date: Sun, 17 Jun 2018 21:40:50 +0200

On 06/17/2018 09:37 PM, Christer Holmberg wrote:
>
> Hi,
>
>  
>
> I don’t really care what we call the forum where it will be discussed,
> but aren’t BOFs meant for discussing new stuff? The Identity header
> field is already part of our work.
>

It's what we use when we don't have a forum to discuss whatever it is
we're discussing.

Another possibility is to ask for a slot in the universal SDP forum -
MMUSIC.

>  
>
> Regards,
>
>  
>
> Christer
>
>  
>
> *From:*Harald Alvestrand [mailto:[email-masked]]
> *Sent:* 17 June 2018 12:59
> *To:* [email-masked]; Christer Holmberg
> <[email-masked]>; [email-masked]
> *Cc:* [email-masked]
> *Subject:* Re: [rtcweb] rtcweb - Not having a session at IETF 102
>
>  
>
> BOF or bar BOF?
>
> Den 31. mai 2018 10:11:24 CEST, skrev Christer Holmberg
> <[email-masked] <mailto:[email-masked]>>:
>
>     Hi,
>
>     <[email-masked] on behalf of [email-masked]
>     <mailto:[email-masked][email-masked]>> wrote:
>
>
>         ------------------------------------------------------------------------
>
>         rtcweb mailing list
>         [email-masked] <mailto:[email-masked]>
>     ------------------------------------------------------------------------
>
>     rtcweb mailing list
>     [email-masked] <mailto:[email-masked]>

-- 
Surveillance is pervasive. Go Dark.

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 18 Jun 2018 07:00:00 +0000

Hi,

>> I don¹t really care what we call the forum where it will be discussed,
>>but aren¹t BOFs meant for discussing new stuff? The Identity
>> header field is already part of our work.
>

Yes.

We just need to make sure the right people are available (on-spot or
remote). The author has not commented on the issues yet, as far as I
remember.

Regards,

Christer

Sent: 17 June 2018 12:59
To: [email-masked]; Christer Holmberg
<[email-masked]> <mailto:[email-masked]>;
[email-masked]
Cc: 
[email-masked] <mailto:[email-masked]>
Subject: Re: [rtcweb] rtcweb - Not having a session at IETF 102

BOF or bar BOF?
Den 31. mai 2018 10:11:24 CEST, skrev Christer Holmberg
<[email-masked]>:

Hi,

Regards,

Christer

On 30/05/18 16:18, "rtcweb on behalf of IETF Meeting Session Request Tool"
<[email-masked] on behalf of [email-masked]
<mailto:[email-masked][email-masked]
rg>> wrote:Sean Turner, a chair of the rtcweb working group, indicated
that the
rtcweb working group does not plan to hold a session at IETF 102.

________________________________________
rtcweb mailing list
[email-masked]://www.ietf.org/mailman/listinfo/rtcweb

 ________________________________________
rtcweb mailing list
[email-masked]://www.ietf.org/mailman/listinfo/rtcweb