Subject: [rtcweb] rtcweb - New Meeting Session Request for IETF 102

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Mon, 18 Jun 2018 15:44:54 -0700

A new meeting session request has just been submitted by Liz Flynn, on behalf of the rtcweb working group.

---------------------------------------------------------
Working Group Name: Real-Time Communication in WEB-browsers
Area Name: Applications and Real-Time Area
Session Requester: Liz Flynn

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 50
Conflicts to Avoid: 

People who must be present:
  Sean Turner
  Adam Roach
  Cullen Jennings
  Ted Hardie

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Harald Alvestrand <[email-masked]>
Date: Mon, 25 Jun 2018 06:21:21 +0200

I assume this means that we've gotten a waiver for the deadline, and
that there will be no July 2-3 interim.

I'd like to add Martin Thomson to the "people who must be present" list.

Den 19. juni 2018 00:44, skrev IETF Meeting Session Request Tool:
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>

---

From: Justin Uberti <[email-masked]>
Date: Sun, 24 Jun 2018 21:34:39 -0700

Yep, on the official agenda
<https://datatracker.ietf.org/meeting/agenda/#2018-07-17-083000>:
Real-Time Communication in WEB-browsers - Tuesday 1430 - 1530

---

From: Martin Thomson <[email-masked]>
Date: Mon, 25 Jun 2018 14:37:04 +1000

It's OK, I'll be there.  No conflicts on that slot (yet).

---

From: Sean Turner <[email-masked]>
Date: Mon, 25 Jun 2018 08:26:56 -0400

Yeah Adam pulled out his magic pixie dust.  And, we were lucky to be able share a session slot.  Here is the meeting info:

Date: 20180717
Location: Centre Ville
Time: 14:30-15:30

Note that we are sharing the slot with regext, which will meet from 13:30-14:30, so don’t freak out if there are people you might not recognize at 1330 :)

We’ve got two agenda items are to address WGLC comments:

- IP Handling: mDNS names for host candidates
- RTCweb Security Architecture: Identity Attribute (PR to be produced)

spt

> On Jun 25, 2018, at 00:37, Martin Thomson <[email-masked]> wrote:
>