Subject: Re: [rtcweb] Identity assertion: identity attribute pull request updated

From: Christer Holmberg <[email-masked]>
Date: Mon, 24 Sep 2018 10:55:38 +0000

Hi,

Note that the text does NOT allow multiple identity assertions. If someone has a problem with that he/she needs to speak up.

Regards,

Christer

On 24/09/18 13:53, "rtcweb on behalf of Christer Holmberg" <[email-masked] on behalf of [email-masked]> wrote:

    Hi,
    
    I have updated the pull request on the SDP identity attribute, based on comments from Martin, Cullen and Adam:
    
    https://github.com/rtcweb-wg/security-arch/pull/77
    
    I will still have to fix the O/A procedures. Martin suggested to merge some sections, while Adam suggested to use the old initial/subsequent O/A structure. I will look into it and suggest something soon.
    
    Regards,
    
    Christer

    _______________________________________________
    rtcweb mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 24 Sep 2018 14:11:23 +0000

Hi,

I have now modified the O/A section, using the old style.

I THINK I have now addressed all issues, but please take a look to verify.

Regards,

Christer

On 24/09/18 13:55, "rtcweb on behalf of Christer Holmberg" <[email-masked] on behalf of [email-masked]> wrote:

    Hi,

    Regards,
    
    Christer

        Hi,

        
        
        Regards,
        
        Christer

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 25 Sep 2018 08:01:16 +0000

Hi,

Pull request updated (commit #4) based on comments from Cullen and Nils.

Regards,

Christer

On 24/09/18 17:11, "rtcweb on behalf of Christer Holmberg" <[email-masked] on behalf of [email-masked]> wrote:

    Hi,

    
    Regards,
    
    Christer

        Hi,

        Regards,
        
        Christer

            Hi,

            
            
            Regards,
            
            Christer

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 26 Sep 2018 19:22:20 +0000

Hi,

I updated the pull request (commit #5), where I tried to align the SDP attribute terminology.

A couple of questions:

1. Sometimes the draft uses <spanx> around attribute names, and sometimes it doesn't.

2. 'fingerprint' is used for many things in the draft: the array name in a JSON structure, the SDP attribute, and the fingerprints in general. We need to make sure the text is clear on what it refers to in every instance.

Regards,

Christer

-----Original Message-----
From: rtcweb [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: 25 September 2018 11:01
To: RTCWeb IETF <[email-masked]>
Cc: Cullen Jennings <[email-masked]>
Subject: Re: [rtcweb] Identity assertion: identity attribute pull request updated

Hi,

Regards,

Christer

    Hi,

    
    Regards,
    
    Christer

        Hi,

        Regards,
        
        Christer

            Hi,

            
            
            Regards,
            
            Christer