Subject: [rtcweb] Publication has been requested for draft-ietf-rtcweb-sdp-10

From: Ted Hardie <[email-masked]>
Date: Thu, 04 Oct 2018 11:50:24 -0700

Ted Hardie has requested publication of draft-ietf-rtcweb-sdp-10 as Informational on behalf of the RTCWEB working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-rtcweb-sdp/

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 4 Oct 2018 18:59:46 +0000

Hi,

Assuming we are going to do the ICE reference update, this draft is affected too.

Regards,

Christer

________________________________
From: rtcweb <[email-masked]> on behalf of Ted Hardie <[email-masked]>
Sent: Thursday, October 4, 2018 9:50 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [rtcweb] Publication has been requested for draft-ietf-rtcweb-sdp-10

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-rtcweb-sdp/
draft-ietf-rtcweb-sdp-10 - Annotated Example SDP for WebRTC<https://datatracker.ietf.org/doc/draft-ietf-rtcweb-sdp/>
datatracker.ietf.org
Annotated Example SDP for WebRTC (Internet-Draft, 2018)

_______________________________________________
rtcweb mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Sean Turner <[email-masked]>
Date: Thu, 4 Oct 2018 18:43:36 -0400

Yes and whole lot more drafts:
https://www.rfc-editor.org/cluster_info.php?cid=C238

spt

> On Oct 4, 2018, at 14:59, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
> 
> draft-ietf-rtcweb-sdp-10 - Annotated Example SDP for WebRTC
> datatracker.ietf.org

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 4 Oct 2018 17:39:19 -0600

Has someone printed "Cluster 238" T-shirts yet?

---

From: Suhas Nandakumar <[email-masked]>
Date: Thu, 4 Oct 2018 17:08:12 -0700

I would like that too :)

On Thu, Oct 4, 2018 at 4:39 PM Peter Saint-Andre <[email-masked]>
wrote:

> >> Ted Hardie has requested publication of draft-ietf-rtcweb-sdp-10 as
> Informational on behalf of the RTCWEB working group.
> >>
> >> Please verify the document's state at
> https://datatracker.ietf.org/doc/draft-ietf-rtcweb-sdp/

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 5 Oct 2018 20:24:54 +0000

Hi,

I am just wondering why we are making publication request when we know changes are still needed.

Regards,

Christer

________________________________
From: Sean Turner <[email-masked]>
Sent: Friday, October 5, 2018 1:43 AM
To: Christer Holmberg
Cc: Ted Hardie; Adam Roach; [email-masked]; IESG Secretary; [email-masked]
Subject: Re: [rtcweb] Publication has been requested for draft-ietf-rtcweb-sdp-10

Yes and whole lot more drafts:
https://www.rfc-editor.org/cluster_info.php?cid=C238
[C238] » RFC Editor<https://www.rfc-editor.org/cluster_info.php?cid=C238>
www.rfc-editor.org
2014-12-12 | draft-ietf-rmcat-cc-requirements-09.txt | MISSREF*R(1G) REF . draft-ietf-rtcweb-overview MISSREF*R(1G) draft-ietf-rtcweb-audio PUB; draft-ietf-rtcweb ...

spt

---

From: Sean Turner <[email-masked]>
Date: Fri, 5 Oct 2018 21:00:12 -0400

We can as long as we identify that we have outstanding issues in the Shepherd write-up (it does) and the AD is willing (I believe he is or we will shortly find out that he is not).  Note that I also asked Magnus if he was okay with us dealing with his comments along with the other IETF LC comments and he was.

spt

> On Oct 5, 2018, at 16:24, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
> 
> [C238] » RFC Editor

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 5 Oct 2018 19:43:37 -0600

Christer, 

Just as FYI … Suhas and I are working on a PR for sdp draft that moves the examples to be consistent with ice2.

Cullen

> On Oct 5, 2018, at 7:00 PM, Sean Turner <[email-masked]> wrote:
>

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 6 Oct 2018 19:14:44 +0000

Thanks! 😊

Regards,

Christer

________________________________
From: Cullen Jennings <[email-masked]>
Sent: Saturday, October 6, 2018 4:43 AM
To: Christer Holmberg
Cc: Ted Hardie; Adam Roach; RTCWeb IETF; IESG Secretary; [email-masked]; Sean Turner
Subject: Re: [rtcweb] Publication has been requested for draft-ietf-rtcweb-sdp-10

Christer,

Cullen

>> [C238] » RFC Editor
>> www.rfc-editor.org<http://www.rfc-editor.org>

---

From: Suhas Nandakumar <[email-masked]>
Date: Tue, 9 Oct 2018 20:44:03 -0700

Hi All

  We just submitted version -11 that address the following

1. Magnus Review Comments
2. Move from RFC5245 to RFC8445 and ice-sip-sdp for ICE attributes
3. Added an ice2 example

Please let me know if you have any questions

Thanks
Suhas/Cullen

On Sat, Oct 6, 2018 at 12:15 PM Christer Holmberg <
[email-masked]> wrote:

> Thanks! 😊
>
>
> Regards,
>
>
> Christer
>
>
> ------------------------------
> *From:* Cullen Jennings <[email-masked]>
> *Sent:* Saturday, October 6, 2018 4:43 AM
> *To:* Christer Holmberg
> *Cc:* Ted Hardie; Adam Roach; RTCWeb IETF; IESG Secretary;
> [email-masked]; Sean Turner
> *Subject:* Re: [rtcweb] Publication has been requested for
> draft-ietf-rtcweb-sdp-10
>
>
> Christer,
>
> > We can as long as we identify that we have outstanding issues in the
> Shepherd write-up (it does) and the AD is willing (I believe he is or we
> will shortly find out that he is not).  Note that I also asked Magnus if he
> was okay with us dealing with his comments along with the other IETF LC
> comments and he was.
> >
> > spt
> >
> [C238] » RFC Editor <https://www.rfc-editor.org/cluster_info.php?cid=C238>
> www.rfc-editor.org
> 2014-12-12 | draft-ietf-rmcat-cc-requirements-09.txt | MISSREF*R(1G) REF .
> draft-ietf-rtcweb-overview MISSREF*R(1G) draft-ietf-rtcweb-audio PUB;
> draft-ietf-rtcweb ...
>
>
> >> [C238] » RFC Editor
> >> www.rfc-editor.org
> >> 2014-12-12 | draft-ietf-rmcat-cc-requirements-09.txt | MISSREF*R(1G)
> REF . draft-ietf-rtcweb-overview MISSREF*R(1G) draft-ietf-rtcweb-audio PUB;
> draft-ietf-rtcweb ...
> >>
> >>
> >>
> >> spt
> >>

---

From: Sean Turner <[email-masked]>
Date: Wed, 10 Oct 2018 10:13:13 -0400

Thanks for helping us get done!

spt

> On Oct 9, 2018, at 23:44, Suhas Nandakumar <[email-masked]> wrote:
> 
> Hi All
> 
>> 2014-12-12 | draft-ietf-rmcat-cc-requirements-09.txt | MISSREF*R(1G) REF