Subject: [rtcweb] Publication has been requested for draft-ietf-rtcweb-security-arch-16

From: Sean Turner <[email-masked]>
Date: Mon, 22 Oct 2018 14:35:46 -0700

Sean Turner has requested publication of draft-ietf-rtcweb-security-arch-16 as Proposed Standard on behalf of the RTCWEB working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-rtcweb-security-arch/

---

From: Sean Turner <[email-masked]>
Date: Mon, 22 Oct 2018 17:37:28 -0400

Adam,

After the latest version was posted, I went ahead and requested publication.  Any other comments I believe we can deal with as part of the IETF LC process.  I.e., this draft ready for your review!

spt

> On Oct 22, 2018, at 17:35, Sean Turner <[email-masked]> wrote:
>

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 23 Oct 2018 05:30:20 +0000

Hi,

Note Cullen's comment that it should be possible to include fingerprint attributes in offers/answers that are not associated with the identity assertion. The draft does not allow that, so I think it would be good if Cullen could indicate whether he is ok with that.

Regards,

Christer

________________________________
From: rtcweb <[email-masked]> on behalf of Sean Turner <[email-masked]>
Sent: Tuesday, October 23, 2018 12:37 AM
To: Adam Roach
Cc: RTCWeb IETF; [email-masked]
Subject: Re: [rtcweb] Publication has been requested for draft-ietf-rtcweb-security-arch-16

Adam,

spt

> Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-rtcweb-security-arch/
draft-ietf-rtcweb-security-arch-15 - WebRTC Security ...<https://datatracker.ietf.org/doc/draft-ietf-rtcweb-security-arch/>
datatracker.ietf.org
RTCWEB E. Rescorla Internet-Draft RTFM, Inc. Intended status: Standards Track July 17, 2018 Expires: January 18, 2019 WebRTC Security Architecture draft-ietf-rtcweb-security-arch-15 Abstract This document defines the security architecture for WebRTC, a protocol suite intended for use with real-time applications that can be deployed in browsers - "real time communication on the Web".

_______________________________________________
rtcweb mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 26 Oct 2018 07:14:35 -0600

> On Oct 22, 2018, at 11:30 PM, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
> 

Yes, I’m fine with that.

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 26 Oct 2018 16:55:22 +0000

Excellent! Then the document is ready as far as I am concerned.

Regards,

Christer

________________________________
From: Cullen Jennings <[email-masked]>
Sent: Friday, October 26, 2018 4:14 PM
To: Christer Holmberg
Cc: Sean Turner; Adam Roach; RTCWeb IETF; [email-masked]
Subject: Re: [rtcweb] Publication has been requested for draft-ietf-rtcweb-security-arch-16

On Oct 22, 2018, at 11:30 PM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Regards,

Christer

Yes, I’m fine with that.