Subject: Re: [rtcweb] status: draft-ietf-rtcweb-security-arch

From: Cullen Jennings <[email-masked]>
Date: Mon, 3 Dec 2018 15:27:25 -0700

Why would we want to prohibit false start? I has assumed we could use it for early media. Is there an issue we should be aware of ?

> On Nov 21, 2018, at 10:54 AM, Sean Turner <[email-masked]> wrote:
> 
> Hi!
> 
> We are getting to the point where we be able to move draft-ietf-rtcweb-security-arch
> (https://datatracker.ietf.org/doc/draft-ietf-rtcweb-security-arch/) to our AD for IETF LC.
> ekr has noted in PR that follows that false start should be prohibited:
> 
> https://github.com/rtcweb-wg/security-arch/issues/82
> 
> If there is any concerns with merging addressing this issue please speak up.
> 
> Cheers,
> 
> stp
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Sean Turner <[email-masked]>
Date: Tue, 4 Dec 2018 09:00:50 -0500

I will have to defer to ekr as I was just throwing in a PR to address this issue:
https://github.com/rtcweb-wg/security-arch/issues/82

spt

> On Dec 3, 2018, at 17:27, Cullen Jennings <[email-masked]> wrote:
> 
>

---

From: Adam Roach <[email-masked]>
Date: Fri, 21 Dec 2018 17:12:56 -0600

EKR / Fluffy -- can we come to closure on this?

/a