Subject: [rtcweb] draft-ietf-rtcweb-security-arch: Final PRs

From: Sean Turner <[email-masked]>
Date: Wed, 10 Jul 2019 19:12:49 -0400

Hi! ekr has spun a new version of draft-ietf-rtcweb-security-arc [0].  All of the changes were to address the outstanding IESG DISCUSS positions or were a result of following on discussions with Ben K (Security AD).  While I think all of these are good changes, there were three changes that affected 2119-language and we need to get the WGs take on these.  Two of these changes are in s5.1.4  (SHOULD->MUST and the addition of a new MUST) and one is in s7.6 (addition of a new SHOULD).  These are most easily seen by looking at the diffs [1].  If you object to these changes, then please let the list know by July 22nd.

Note that these are the last issues remaining before this draft as well as draft-ietf-rtcweb-security and draft-ietf-rtcweb-ip-handling can move into the RFC editor’s queue.  At that point we will be dangerously close to be done.

Thanks,

spt

[0] https://datatracker.ietf.org/doc/draft-ietf-rtcweb-security-arch/

[1] https://www.ietf.org/rfcdiff?url1=draft-ietf-rtcweb-security-arch-18&url2=draft-ietf-rtcweb-security-arch-19

---

From: Sean Turner <[email-masked]>
Date: Mon, 22 Jul 2019 09:54:19 -0400

All,

Jully 22nd is here so I am going to close this out and consider the PRs approved.

ekr,

Please spin a new version to incorporate the PR for the reference change.

Adam.

Once the new version hits the street feel free to hit the button to move this to the next state.

spt

> On Jul 10, 2019, at 19:12, Sean Turner <[email-masked]> wrote:
>

---

From: Adam Roach <[email-masked]>
Date: Mon, 22 Jul 2019 10:29:50 -0400

In the interest of getting this into the editors' hands as soon as 
possible, I'm going to fix the reference in an RFC Editor note and put 
this document in the queue. No new version is necessary. Thanks.

/a