Subject: [rtcweb] RTCWEB RFCs Published (aka draining cluster 238)

From: Sean Turner <[email-masked]>
Date: Thu, 21 Jan 2021 09:59:15 -0500

As you may have noticed over the last couple of days, all of RTCWEB’s I-D have now be published as RFCs. Congratulations to all those who participated.

The SDP examples draft, which was a WG draft but ended up being AD-sponsored after the WG closed down, is still making its way through the process.

Cheers,
spt

---

From: Bernard Aboba <[email-masked]>
Date: Thu, 21 Jan 2021 08:05:41 -0800

Many thanks on the heroic efforts to unblock cluster 238.  This will also
unblock publication of the WebRTC PeerConnection API as a W3C
Recommendation.

Blocked Drain 238 - YouTube <https://www.youtube.com/watch?v=1A3iJnL2Das>

On Thu, Jan 21, 2021 at 6:59 AM Sean Turner <[email-masked]> wrote:

> As you may have noticed over the last couple of days, all of RTCWEB’s I-D
> have now be published as RFCs. Congratulations to all those who
> participated.
>
> The SDP examples draft, which was a WG draft but ended up being
> AD-sponsored after the WG closed down, is still making its way through the
> process.
>
> Cheers,
> spt
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>