Subject: BFD per-link on Port-Channel

From: sachiv <[email-masked]>
Date: Fri, 1 Apr 2011 12:46:31 +0530

Hi Team

We have configured L3 Port-channel of 2 GIG ports, and running BFD over the
Port-channel, same has been backup with the other router having 2 GIG Links
bundled(with Min-Links 2)
Now if one link in First Port channel goes down, I am not able to make a
switch over to secondary Port channel on Backup router, regardless of BFD
running on the first bundle link.

I tried to search some options on net , and found "bfd per-link" command
while configuring Port-channel.

Has anyone tried for the same and can let me know the behaviour of the "bfd
per-link".

Thanks in advance

BR
Sachiv Gambhir

---

From: Rajeev Nair <[email-masked]>
Date: Tue, 5 Apr 2011 10:44:49 -0700

Hi Sachiv,

Cisco NX-OS sprays the BFD frames on all links (not just FOP). So even-if u flap one link, session will stay up. That may be the reason why your BFD session is not flapping.

thanks & regards
Rajeev

On Apr 1, 2011, at 12:16 AM, sachiv wrote:

> Hi Team
> 
> We have configured L3 Port-channel of 2 GIG ports, and running BFD over the Port-channel, same has been backup with the other router having 2 GIG Links bundled(with Min-Links 2)
> Now if one link in First Port channel goes down, I am not able to make a switch over to secondary Port channel on Backup router, regardless of BFD running on the first bundle link.
> 
> I tried to search some options on net , and found "bfd per-link" command while configuring Port-channel.
> 
> Has anyone tried for the same and can let me know the behaviour of the "bfd per-link".
> 
> Thanks in advance
> 
> BR
> Sachiv Gambhir
> 
>

---

From: Nitin Bahadur <[email-masked]>
Date: Wed, 6 Apr 2011 10:35:24 -0700

Please do not post vendor specific queries on this alias.

Thanks
Nitin

On 4/5/11 10:44 AM, "Rajeev Nair" <[email-masked]> wrote:

> Hi Sachiv,
> 
> Cisco NX-OS sprays the BFD frames on all links (not just FOP). So even-if u
> flap one link, session will stay up. That may be the reason why your BFD
> session is not flapping.
> 
> thanks & regards
> Rajeev
> 

Thanks
Nitin
--------------------------
Senior Engineering Manager
Junos Core, Juniper Networks