Subject: Status now? (was Re: Multicast vs Unicast (was BFD on LAG interfaces))

From: Tom Sanders <[email-masked]>
Date: Sat, 21 Jan 2012 06:35:28 +0530

So where are we with the discussion of BFD over LAGs?

Did we reach any conclusion on the layer that the "micro BFD sessions"
should operate in? Is there any update on whether the "micro BFD
sessions" need to use unicast or multicast addressing? Are the authors
of draft-mmm-* coming up with a new version that captures some
progress?

We have also not heard what the WG chairs feel about the whole
discussion. It would be instructive to hear their take on this as
well.

Toms

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Sat, 21 Jan 2012 09:33:15 +0530

Hi Toms,

We're collaborating with a few people on the next revision of draft-mmm-bfd-on-lags. You will see it posted some time very soon.

Cheers, Manav 

> -----Original Message-----
> From: Tom Sanders [mailto:[email-masked]] 
> Sent: Saturday, January 21, 2012 6:35 AM
> To: [email-masked]
> Cc: Bhatia, Manav (Manav); Marc Binderberger; Jeffrey Haas; David Ward
> Subject: Status now? (was Re: Multicast vs Unicast (was BFD 
> on LAG interfaces))
> 
> should operate in? Is there any update on whether the "micro 
> BFD sessions" need to use unicast or multicast addressing? 
> Are the authors of draft-mmm-* coming up with a new version 
> that captures some progress?
> 
> We have also not heard what the WG chairs feel about the 
> whole discussion. It would be instructive to hear their take 
> on this as well.
> 
> Toms
>

---

From: Alexander Vainshtein <[email-masked]>
Date: Sat, 21 Jan 2012 13:20:44 +0200

Toms hi,
It has been my understanding that the discussion around this draft have resulted in the WG chairs requesting a slot for a F2F session at the Paris IETF - for the first time in several years.

I would take it as an indication (of a kind) of how they feel about the whole discussion.

Dave,
Hope I do not presume too much.

My 2c,
     Sasha.

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Tom Sanders [[email-masked]]
Sent: Saturday, January 21, 2012 3:05 AM
To: [email-masked]
Cc: David Ward
Subject: Status now? (was Re: Multicast vs Unicast (was BFD on LAG interfaces))

Toms

This e-mail message is intended for the recipient only and contains information which is CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this transmission in error, please inform us by e-mail, phone or fax, and then delete the original and all copies thereof.