Subject: IETF 83 meeting - call for presentations

From: Jeffrey Haas <[email-masked]>
Date: Thu, 12 Jan 2012 13:19:44 -0500

Given the level of discussion we've had on BFD over LAG members in the
mailing list, we have an excellent reason to meet at the upcoming IETF 83 in
Paris.  I have requested a one hour time slot for the working group.  This
is a call for presentations for that session.

The cutoff for -00 I-Ds is March 5.

-- Jeff and Dave

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Fri, 13 Jan 2012 06:28:32 +0530

Jeff,

I'd like a slot for presenting BFD over LAG members. 

Will a 10 min slot work? :-)

Cheers, Manav

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jeffrey Haas
Sent: Thursday, January 12, 2012 11:50 PM
To: [email-masked]
Subject: IETF 83 meeting - call for presentations

Given the level of discussion we've had on BFD over LAG members in the mailing list, we have an excellent reason to meet at the upcoming IETF 83 in Paris.  I have requested a one hour time slot for the working group.  This is a call for presentations for that session.

-- Jeff and Dave

---

From: Glen Kent <[email-masked]>
Date: Fri, 13 Jan 2012 06:48:05 +0530

Manav,

> Will a 10 min slot work? :-)

I think you will need the entire 60 min slot for discussing that draft ! ;-)

Glen

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 12 Jan 2012 22:11:31 -0500

> Will a 10 min slot work? :-)

I figured we'd allocate half an hour to start with. :-)

Given that I've had requests for two other time slots on top of this, if we
get another I'll need to ask for a longer session.

-- Jeff

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Fri, 13 Jan 2012 08:57:01 +0530

Do you want me to cover the crypto stuff as well? If Yes, then that'll take another 10-15 mins.

Cheers, Manav 

-----Original Message-----
From: Jeffrey Haas [mailto:[email-masked]] 
Sent: Friday, January 13, 2012 8:42 AM
To: Bhatia, Manav (Manav)
Cc: Jeffrey Haas; [email-masked]
Subject: Re: IETF 83 meeting - call for presentations

Given that I've had requests for two other time slots on top of this, if we get another I'll need to ask for a longer session.

-- Jeff

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 13 Jan 2012 10:20:33 -0500

[Part of the commentary below is meant to be general to the WG.  Please
don't take it personally, Manav. :-)]

> Do you want me to cover the crypto stuff as well? If Yes, then that'll take another 10-15 mins.

Are there any changes of real note since the last presentation?  
Is there anything contentious requiring discussion?

If not, would you consider instead preparing slides prior to the session
covering the update and sharing them with the list?  I'd post them on the
datatracker.

The above questions are prompted to some extent by a recent plenary where we
discussed how to effectively use meeting time.  If we can spend the bulk of
our time on presenting new proposals and reserving meeting time for
discussion, I think we all benefit more.  I'd love to move minor status
update material out of session.  

If you think we'd benefit from the presentation, I'll allocate a slot.

-- Jeff

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Fri, 13 Jan 2012 21:56:41 +0530

I completely understand where youre coming from since I was in Taipei when this was being discussed in one the meetings.

I really don't see anything contentious or significant that warrants a f2f discussion which is why I asked you if you wanted me to present the two BFD security drafts. We have done similar security work for the other routing protocols and the two drafts that I had in mind for discussion just extend similar mechanisms for BFD. 

So, no need for a slot.

Cheers, Manav

-----Original Message-----
From: Jeffrey Haas [mailto:[email-masked]] 
Sent: Friday, January 13, 2012 8:51 PM
To: Bhatia, Manav (Manav)
Cc: Jeffrey Haas; [email-masked]
Subject: Re: IETF 83 meeting - call for presentations

[Part of the commentary below is meant to be general to the WG.  Please don't take it personally, Manav. :-)]

If not, would you consider instead preparing slides prior to the session covering the update and sharing them with the list?  I'd post them on the datatracker.

The above questions are prompted to some extent by a recent plenary where we discussed how to effectively use meeting time.  If we can spend the bulk of our time on presenting new proposals and reserving meeting time for discussion, I think we all benefit more.  I'd love to move minor status update material out of session.  

-- Jeff