Subject: Charter work for BFD over LAGs

From: Jeffrey Haas <[email-masked]>
Date: Wed, 1 Feb 2012 21:44:02 -0500

Working Group,

In the great tradition of many IETF working groups, while we've had great
discussion over the topic of BFD over LAGs, it's not formally on our
charter.  To correct this, we need to request our charter be amended to
cover this work.  I propose the following text:

http://datatracker.ietf.org/wg/bfd/charter/

7. Provide one or more mechanisms to run BFD over Link Aggregation Group
Interfaces.

I would also propose a milestone to complete this work and send it to the
IESG by December 2012.
(And they'll respond that we need to update the dates on our other
milestones, but that's a different discussion.)

Please send feedback to the mailing list suggesting changes or additions to
the charter item or the milestone date.

-- Jeff

---

From: Glen Kent <[email-masked]>
Date: Thu, 2 Feb 2012 08:23:32 +0530

Looks good to me. Do you think we will be able to send it to IESG by
the end of this year? We dont even have a WG document yet?

Glen

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 1 Feb 2012 22:09:12 -0500

> the end of this year? We dont even have a WG document yet?

My suspicion is that draft-mmm-bfd-on-lags could be one of those mechanisms.
:-)

This of course depends on WG consensus on adopting that draft.  We can talk
about adoption of specific drafts once we have an updated charter.  It may
also be reasonable to push the milestone date out to accommodate other
proposals.

Other opinions on the milestone date vs. open work?

-- Jeff

---

From: Alexander Vainshtein <[email-masked]>
Date: Thu, 2 Feb 2012 08:10:36 +0200

Yes/support.

Regards,
     Sasha

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Jeffrey Haas [[email-masked]]
Sent: Thursday, February 02, 2012 4:44 AM
To: [email-masked]
Cc: [email-masked]
Subject: Charter work for BFD over LAGs

Working Group,

-- Jeff

This e-mail message is intended for the recipient only and contains information which is CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this transmission in error, please inform us by e-mail, phone or fax, and then delete the original and all copies thereof.

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Thu, 2 Feb 2012 07:13:29 +0100

Yes/support 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alexander Vainshtein
Sent: donderdag 2 februari 2012 7:11
To: Jeffrey Haas; [email-masked]
Cc: [email-masked]
Subject: RE: Charter work for BFD over LAGs

Yes/support.

Regards,
     Sasha

Working Group,

-- Jeff

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Thu, 2 Feb 2012 13:49:42 +0530

Hi Jeff,

> 7. Provide one or more mechanisms to run BFD over Link 
> Aggregation Group Interfaces.

Yes.

> 
> I would also propose a milestone to complete this work and 
> send it to the IESG by December 2012.
> (And they'll respond that we need to update the dates on our 
> other milestones, but that's a different discussion.)
> 
> Please send feedback to the mailing list suggesting changes 
> or additions to the charter item or the milestone date.

In addition to this do we also want an item in our charter which asks the WG to provide an auto discovery mechanism to detect the remote IP destinations for the micro BFD sessions? 

Few of us are midway writing a draft that defines such a mechanism.

Cheers, Manav

---

From: Marc Binderberger <[email-masked]>
Date: Thu, 2 Feb 2012 10:57:21 +0100

Yes/support

Regards, Marc

--
Marc Binderberger           <[email-masked]>

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 2 Feb 2012 05:18:47 -0500

Yes/support

Regards,
Jeff
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jeffrey Haas
Sent: Wednesday, February 01, 2012 6:44 PM
To: [email-masked]
Cc: [email-masked]
Subject: Charter work for BFD over LAGs

Working Group,

In the great tradition of many IETF working groups, while we've had great discussion over the topic of BFD over LAGs, it's not formally on our charter.  To correct this, we need to request our charter be amended to cover this work.  I propose the following text:

7. Provide one or more mechanisms to run BFD over Link Aggregation Group Interfaces.

I would also propose a milestone to complete this work and send it to the IESG by December 2012.
(And they'll respond that we need to update the dates on our other milestones, but that's a different discussion.)

Please send feedback to the mailing list suggesting changes or additions to the charter item or the milestone date.

-- Jeff

---

From: Shane Amante <[email-masked]>
Date: Thu, 2 Feb 2012 07:49:03 -0700

Yes/support.

-shane

---

From: Nitin Bahadur <[email-masked]>
Date: Thu, 2 Feb 2012 11:12:29 -0800

Looks good.

On 2/1/12 6:53 PM, "Glen Kent" <[email-masked]> wrote:

Glen

---

From: Sam Aldrin <[email-masked]>
Date: Thu, 2 Feb 2012 11:33:44 -0800

Looks good. Support.

-sam

Sent from my iPad

---

From: George Swallow <[email-masked]>
Date: Thu, 02 Feb 2012 18:11:11 -0500

+1

...George

On 2/2/12 1:10 AM, "Alexander Vainshtein" <[email-masked]>
wrote:

> This e-mail message is intended for the recipient only and contains
> information which is CONFIDENTIAL and which may be proprietary to ECI Telecom.
> If you have received this transmission in error, please inform us by e-mail,
> phone or fax, and then delete the original and all copies thereof.
>

---

From: Shishio Tsuchiya <[email-masked]>
Date: Fri, 03 Feb 2012 09:16:28 +0900

Support!
LAG operation and trouble shooting issue often are discussing within operators.
This is NTT communication cases.
http://www.nanog.org/meetings/nanog52/presentations/Monday/tomochika-20110613_NANOG52_OCN.pdf
We should provide standard mechanisms for BFD over LAG.

Regards,
-Shishio

---

From: Mach Chen <[email-masked]>
Date: Fri, 03 Feb 2012 00:31:47 +0000

Yes/Support.

Best regards,
Mach

> Sent: Thursday, February 02, 2012 10:44 AM
> To: [email-masked]

---

From: "Shahram Davari" <[email-masked]>
Date: Thu, 2 Feb 2012 16:33:21 -0800

Support.,

Shahram

---

From: Tina TSOU <[email-masked]>
Date: Fri, 03 Feb 2012 04:11:54 +0000

Support.

Sent from my iPad

---

From: Carlos Pignataro <[email-masked]>
Date: Fri, 03 Feb 2012 00:15:53 -0500

Support.

> the charter item or the milestone date.

Thanks,

-- Carlos.

---

From: binny jeshan <[email-masked]>
Date: Fri, 3 Feb 2012 12:25:36 +0530

+1 Support !

_Binny J

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 2 Feb 2012 17:34:24 +0000

Support. 

Linda Dunbar

> Sent: Wednesday, February 01, 2012 8:44 PM
> To: [email-masked]

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Mon, 6 Feb 2012 00:36:06 -0800

Yes/support.

Regards,
Nobo

> Sent: Thursday, February 02, 2012 11:44 AM
> To: [email-masked]
> Please send feedback to the mailing list suggesting changes or
additions
> to

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 6 Feb 2012 11:59:58 +0100

I support the work, feel the milestone is admirable but may end up
being revised.

Cheers,
Andy