Subject: Updated IETF 83 slides

From: Jeffrey Haas <[email-masked]>
Date: Sun, 25 Mar 2012 04:31:56 -0400

Working Group,

Two of the three slide sets for the upcoming presentations have been
uploaded to the data tracker.  Links to the slides have been placed in the
agenda.  The final presentation is expected to be uploaded soon.

Please take this opportunity to review the presentations prior to our
session so that we can focus on discussion of the material. :-)

-- Jeff

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 26 Mar 2012 08:01:13 -0400

> session so that we can focus on discussion of the material. :-)

All slides for presentation are currently uploaded.