Subject: Draft minutes from IETF 83 session

From: Jeffrey Haas <[email-masked]>
Date: Tue, 3 Apr 2012 14:23:44 -0400

Thanks to Dave Ward for taking minutes.
Please send amendments or corrections to the mail list by April 11.

-- Jeff

--------------------------------8<---- cut here ---->8-------------------------

BFD IETF 83

I. Agenda bashing

II. Charter and Administrivia
See slides

DWard: The discussion of IPR disclosure is so that we can discuss with the group if an IPR unencumbered solution.

III. BFD for DS-lite - See slides

Jeff: only take on if soft wires accepts work

DWard: not going to add any perf, delay, etc into BFD

DWard: need to know more about config/bootstrapping, etc before we take it on

Swallow: maybe use LSPping

IV. MPLS-TP MIB - Sam Aldrin

see slides

DWard: Do we need configuration objects in MPLS-TP MIB? 

Swallow: We should add config objects

DWard: Do we need a NetConf/Yang model?

Swallow: not yet. No requirement

DWard: The MIB is necessary but, is it sufficient for all requirements of MPLS-TP from the ITU or elsewhere?

Swallow: the management of MPLS-TP LSPs is not specified by the ITU so, it's unclear if or which management protocol or data model  is required

DWard: Can we just add configuration objects and "be done?"

Sam: Yes, I will add config objects.

Jeff: Take the conversation to the list as the work is "in charter" but, we haven't "accepted this as a WG item ? let's get that done"

Jeff: can have "read-only" advisory comment as you like ...

V. BFD over LAG - Manav

see slides

Jeff: <discusses IEEE response> see WG list and agenda for copy
	- positive response to complete work
	- technical suggestion on how to solve the problem (use ifOperStatus object)

	IEEE "told" us what they need to hear, it makes sense 
	Bootstrapping of IP adds is beyond scope of this draft though there is another draft

Jeff: We will go forth and take this on as a WG item.

Stewart: Please send an "acceptance liaison" to the IEEE and show them the next copy of the draft

Sami Boutros: The draft discusses how to run with or without LACP. Should be similar to any L2 OAM running on the component links.

Jeff: Please spec if CFM is also running at the same time and what happens or state that both should not be run.

Rob Shakir: Please have in the draft "what happens" including the disaster scenarios.

Jeff: We are programming an input into LACP and not LACP itself

Rudiger: Did I hear you mention a hack for the link address using a special address

Manav: Defined 2 mechanisms: a) use mcast or b) use 127/8

Jeff: poll for interest in mcast vs unicast 
	All for unicast
	None for mcast

Vikas Hegde: Are we getting a code point from IEEE?

Jeff: BFD over IP and therefore using UDP and not over a new ether type. No new code point.

--------------------------------8<---- cut here ---->8-------------------------

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 12 Apr 2012 12:30:11 -0400

> Please send amendments or corrections to the mail list by April 11.

Given that there are no comments on the minutes, they're accepted as-is. :-)

-- Jeff