Subject: IANA actions and WG document

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Sat, 5 May 2012 05:36:59 +0530

Hi,

Is there a way to get the dest UDP port and the well known MAC address that we are alluding to in the draft-mmm-bfd-on-lags-03 assigned to us now, instead of waiting all the way till it reaches the RFC ed queue? This will help vendors who want an interoperable implementation to come out early, rather than waiting till this publishes as an RFC.

Also, can we accept this as a WG document since there is clear consensus on taking up this work?

Cheers, Manav

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 4 May 2012 21:22:39 -0400

So, do you want a unicast or multicast MAC address? Allocation of
small blocks, including a single address, is by Expert Review. The
idea is that you should fill out the template in RFC 5342 and send it
to IANA...

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Sat, 5 May 2012 07:10:37 +0530

A Unicast MAC should do. 

Thanks for the info. I will send a note to IANA once this gets accepted as a WG document. 

Cheers, Manav

> -----Original Message-----
> From: Donald Eastlake [mailto:[email-masked]] 
> Sent: Saturday, May 05, 2012 6:53 AM
> To: Bhatia, Manav (Manav)
> Cc: [email-masked]
> Subject: Re: IANA actions and WG document
> 
> So, do you want a unicast or multicast MAC address? 
> Allocation of small blocks, including a single address, is by 
> Expert Review. The idea is that you should fill out the 
> template in RFC 5342 and send it to IANA...
> 
> Thanks,
> Donald
> > Is there a way to get the dest UDP port and the well known 
> MAC address that we are alluding to in the 
> draft-mmm-bfd-on-lags-03 assigned to us now, instead of 
> waiting all the way till it reaches the RFC ed queue? This 
> will help vendors who want an interoperable implementation to 
> come out early, rather than waiting till this publishes as an RFC.
> >