Subject: Re: Fwd: Last Call: <draft-ietf-trill-rbridge-bfd-05.txt> (TRILL: Bidirectional Forwarding Detection (BFD) Support) to Proposed Standard

From: Jeffrey Haas <[email-masked]>
Date: Fri, 1 Jun 2012 10:40:11 -0400

Donald (and authors),

One minor editorial comment: RFC 5881 should probably be an informative
reference.

On Wed, May 23, 2012 at 05:23:01PM -0400, Donald Eastlake wrote:
> Hi,
> 
> This draft passed TRILL WG Last Call (notice of which was previous
> posted to the BFD WG) and is now in IETF Last Call.
> 
> Thanks,
> Donald
> =============================
> ?Donald E. Eastlake 3rd?? +1-508-333-2270 (cell)
> ?155 Beaver Street,?Milford, MA 01757 USA
> ?[email-masked]

-- Jeff

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 1 Jun 2012 12:05:08 -0400

Hi Jeff,

> One minor editorial comment: RFC 5881 should probably be an informative

Thanks for the comment.

The two places where RFC 5881 is referenced are in Sections 2 and 5
where this draft says:
   "BFD over TRILL support is similar to BFD over IP support [RFC5881]
   except where differences are explicitly mentioned."
and
   "... TRILL BFD parameters ...   The default
   values are the same as in the IP BFD case [RFC5881], except where
   specified in this document such as for Hop Count."

Perhaps, in the first quote above, "similar to" should be changed to
"the same as". In any case, at least the second quote looks kind of
normative to me....

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 1 Jun 2012 12:14:47 -0400

Donald,

> > One minor editorial comment: RFC 5881 should probably be an informative
[...]
> "the same as". In any case, at least the second quote looks kind of

I had missed the second item and I agree with you.  I withdraw my comment.
:-)

-- Jeff