Subject: How widely used in BFD Authentication?

From: Donald Eastlake <[email-masked]>
Date: Tue, 19 Jun 2012 23:17:20 -0400

H,

Does anyone have a comment on how widely used BFD Authentication is,
particularly the meticulous variety?

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Binny Jeshan <[email-masked]>
Date: Wed, 20 Jun 2012 09:07:57 +0530

Good question. May be someone who is deploying it on the wire should answer.

@ Donald - Do you refer its use in MPLS-TP or other networks?

-Binny.