Subject: MIB for BFD over LAGs

From: Tom Sanders <[email-masked]>
Date: Mon, 20 Aug 2012 06:32:52 +0530

Hi,

Is there any interest in writing a BFD MIB extensions draft for BFD
over LAGs? That would imo help quite a bit in the interoperability.

-- 
Toms.

---

From: Marc Binderberger <[email-masked]>
Date: Tue, 21 Aug 2012 20:49:41 +0200

Hello Tom,

myself not being a MIB expert at all. Just wondering what you have in mind :-)

The per-member link sessions are - effectively - singlehop BFD sessions, following RFC5880/5881 but with a different UDP destination port. So would the existing MIB not be sufficient to cover the per-member link sessions?

Regards, Marc

--
Marc Binderberger           <[email-masked]>