Subject: Fwd: [IANA #608024] EUI-48 request

From: Jeffrey Haas <[email-masked]>
Date: Wed, 17 Oct 2012 09:36:33 -0400

Begin forwarded message:

> From: Amanda Baber via RT <[email-masked]>
> Subject: [IANA #608024] EUI-48 request 
> Date: October 16, 2012 11:23:01 PM EDT
> 
> Hi Jeff,
> 
> We've assigned the following IANA Multicast 48-bit MAC Address (by the
> way, the IANA Considerations section needs to mention, as section 2.3
> does, that this is a dedicated multicast address) with your draft as a
> reference:
> 
> 90-00-01
> Bidirectional Forwarding Detection (BFD) on Link Aggregation Group (LAG)
> Interfaces
> [draft-mmm-bfd-on-lags]
> 
> Please see
> http://www.iana.org/assignments/ethernet-numbers/
> 
> thanks,
> 
> Amanda Baber
> ICANN/IANA
>

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 17 Oct 2012 09:42:20 -0400

Note that such values are pre-fixed by the IANA OUI with the multicast
bit turned on or off depending on whether the address is multicast. So
the MAC address in this case is really 01-00-05-90-00-01.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 17 Oct 2012 09:54:09 -0400

Sorry for the typo, that's 01-00-5E-90-00-01.

Thanks,
Donald

---------- Forwarded message ----------
From: Donald Eastlake <[email-masked]>
Date: Wed, Oct 17, 2012 at 9:42 AM
Subject: Re: [IANA #608024] EUI-48 request
To: Jeffrey Haas <[email-masked]>
Cc: [email-masked]

Thanks,
Donald