Subject: BFD interval in down state

From: Shahram Davari <[email-masked]>
Date: Wed, 22 Feb 2017 12:00:40 -0800

Hi 

When moving from UP to down state we are supposed to reduce the rate to 1 sec. Do we need to do a poll sequence to reduce the rate?

Regards,
Shahram

---

From: <[email-masked]>
Date: Thu, 23 Feb 2017 01:33:03 +0530

In my understanding based on 5+ Implementations I have seen, you NEED NOT. 

When state moves to down, simply reduce the rate yourself.

Sent from Mail for Windows 10

From: Shahram Davari
Sent: Thursday, February 23, 2017 1:31 AM
To: [email-masked]
Subject: BFD interval in down state

Hi 

Regards,
Shahram

---

From: Dave Katz <[email-masked]>
Date: Wed, 22 Feb 2017 20:16:25 +0000

Right, the only point of the poll sequence when changing timing is to keep the session from timing out (because, for example, the transmit rate was reduced but the receiver didn’t yet know that the holding time was being extended).

In this case, the session is already down, so you can’t do too much damage to it.

—Dave

On Feb 22, 2017, at 12:03 PM, [email-masked]<mailto:[email-masked]> wrote:

Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=550986> for Windows 10

From: Shahram Davari<mailto:[email-masked]>
Sent: Thursday, February 23, 2017 1:31 AM
To: [email-masked]<mailto:[email-masked]>
Subject: BFD interval in down state

Hi

Regards,
Shahram

---

From: Shahram Davari <[email-masked]>
Date: Wed, 22 Feb 2017 14:08:42 -0800

Thanks Dave, that’s what I thought,

Shahram

> On Feb 22, 2017, at 12:16 PM, Dave Katz <[email-masked]> wrote:
> 
>> On Feb 22, 2017, at 12:03 PM, [email-masked] <mailto:[email-masked]> wrote:
>> 
>> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for Windows 10
>>  
>> From: Shahram Davari <mailto:[email-masked]>
>> To: [email-masked] <mailto:[email-masked]>

---

From: Shahram Davari <[email-masked]>
Date: Wed, 22 Feb 2017 14:11:24 -0800

Thanks for your great input.

SD

> On Feb 22, 2017, at 12:03 PM, <[email-masked]> <[email-masked]> wrote:
>