Subject: Request to review "Security enhancments for BFD packet's sequence number"

From: Sonal Agarwal <[email-masked]>
Date: Thu, 23 Feb 2017 18:38:51 -0800

Hi all,

Could the WG chairs and members please review this new draft?

*<snip>*

*You posted a new draft today. In the interest of informing your
Cisco colleagues, would you be so kind as to fill the rest of us in on your
project and what the draft is about?*

** What technology, solution, or service is this draft targeted toward?*

** What, specifically, does your draft propose?*

** What set of products are used in the technology, solution, or service,
and would need to implement it?*

** What business segment would find this specifically useful, and why?*

** Do you have customer engagements related to it?*

*The file may be found online at*

*https://tools.ietf.org/html/draft-sonal-bfd-secure-sequence-numbers-00.txt*
<https://tools.ietf.org/html/draft-sonal-bfd-secure-sequence-numbers-00.txt>

*By the way: if you know of a CPOL that might relate to this, and you have
not done so, would you please access*

*http://wwwin-eng.cisco.com/pcb/standards/csrt.cgi
<http://wwwin-eng.cisco.com/pcb/standards/csrt.cgi> to register
the relationship between the CPOL and the draft?*

*The abstract you included reads:*

*     This document describes a security enhancements for the BFD
packet's sequence number.*

*</snip>*

Thanks,

Sonal.

---

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 23 Feb 2017 22:12:51 -0800

What Sonal means to ask if for folks to review the draft.

https://tools.ietf.org/html/draft-sonal-bfd-secure-sequence-numbers-00.txt

The abstract of which reads:

     This document describes a security enhancements for the BFD packet's sequence number.

Ignore the rest of the mail.

Mahesh Jethanandani
[email-masked]

> On Feb 23, 2017, at 6:38 PM, Sonal Agarwal <[email-masked]> wrote:
> 
> Hi all,
> 
> <snip>
> You posted a new draft today. In the interest of informing your Cisco colleagues, would you be so kind as to fill the rest of us in on your project and what the draft is about?
> * What technology, solution, or service is this draft targeted toward?
> 
> * What, specifically, does your draft propose?
> 
> * What set of products are used in the technology, solution, or service, and would need to implement it?
> 
> * What business segment would find this specifically useful, and why?
> 
> * Do you have customer engagements related to it?
> 
> The file may be found online at
> 
> https://tools.ietf.org/html/draft-sonal-bfd-secure-sequence-numbers-00.txt
> 
> By the way: if you know of a CPOL that might relate to this, and you have not done so, would you please access
> 
> http://wwwin-eng.cisco.com/pcb/standards/csrt.cgi to register the relationship between the CPOL and the draft?
> 
> The abstract you included reads:
> 
>      This document describes a security enhancements for the BFD packet's sequence number.
> 
> </snip>
> 
> 
> 
> Thanks,
> 
> Sonal.
> 
>