Subject: Adoption call for draft-ashesh-bfd-stability (ends April 30, 2017)

From: Jeffrey Haas <[email-masked]>
Date: Mon, 17 Apr 2017 17:39:47 -0400

Working Group,

https://tools.ietf.org/html/draft-ashesh-bfd-stability-05

The authors of BFD Stability (draft-ashesh-bfd-stability), presented their
latest changes at IETF 98 in Chicago and have requested working group
adoption.

Please indicate your support or lack of support to the mailing list.

-- Jeff and Reshad

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 17 Apr 2017 14:40:38 -0700

yes/support

Cheers,
Jeff

On 4/17/17, 14:39, "Rtg-bfd on behalf of Jeffrey Haas" <[email-masked] on behalf of [email-masked]> wrote:

    Working Group,

    
    
    -- Jeff and Reshad

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 17 Apr 2017 23:37:41 +0000

Jeff and Reshad,

Yes. I support adoption of draft-ashesh-bfd-stability-05.

Best,

— Carlos.

> On Apr 17, 2017, at 5:39 PM, Jeffrey Haas <[email-masked]> wrote:
> 
> Working Group,
>

---

From: LuHuang <[email-masked]>
Date: Tue, 18 Apr 2017 01:03:58 +0000 (UTC)

yes./support
In our backbone network we do need this feature. --------------------LuHuang
China Mobile Research Institute
Mobile: +86 13810820540

---

From: Manav Bhatia <[email-masked]>
Date: Tue, 18 Apr 2017 07:07:28 +0530

Support

--
Sent from a mobile device

---

From: Santosh P K <[email-masked]>
Date: Fri, 21 Apr 2017 11:53:47 +0530

support.

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tue, 25 Apr 2017 19:55:10 +0000

Support (as individual contributor).

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 25 Apr 2017 14:01:55 -0700

yes/support
But I have to point that impact of the suggested in the draft periodic use
of authentication when in Up state must be be investigated and addressed
before we can move further, I mean WG LC, of course.

Regards,
Greg