Subject: BFD WG Call For Adoption draft-spallagatti-bfd-vxlan

From: Greg Mirsky <[email-masked]>
Date: Tue, 26 Dec 2017 14:38:45 -0800

Hi Jeff, Reashad, et. al,as co-author I support the adoption of
draft-spallagatti-bfd-vxlan.

Happy New Year to All!

Regards,Greg
The BFD WG has placed draft-spallagatti-bfd-vxlan in state "Call For
Adoption By WG Issued"

IETF Secretariat <[email-masked]> Thu, 21 December 2017
15:15 UTCShow header
<https://mailarchive.ietf.org/arch/search/?email_list=rtg-bfd#>

The BFD WG has placed draft-spallagatti-bfd-vxlan in state
Call For Adoption By WG Issued (entered by Jeffrey Haas)

The document is available
athttps://datatracker.ietf.org/doc/draft-spallagatti-bfd-vxlan/

Comment:
The authors of draft-spallagatti-bfd-vxlan have asked for adoption of their
draft by the BFD working group.  The BFD working group is chosen because the
document has implications on base RFC 5880 procedures.

Given the nature of the document, co-review and coordinated working group
last call with the nvo3 Working Group is expected.

The last date for comments for this adoption is January 20.  This extended
period is intended to accommodate end of year holidays.

A final note is that adoption is contingent upon our AD confirming this is
within current WG charter, or permitting us otherwise to re-charter
appropriately.

---

From: "MALLIK MUDIGONDA (mmudigon)" <[email-masked]>
Date: Wed, 27 Dec 2017 14:22:48 +0000

Hi Jeff, Reashad, et. al,

I support the adoption of draft-spallagatti-bfd-vxlan.

Regards,
Mallik

The BFD WG has placed draft-spallagatti-bfd-vxlan in state "Call For Adoption By WG Issued"

IETF Secretariat <[email-masked]<mailto:[email-masked]>> Thu, 21 December 2017 15:15 UTCShow header<https://mailarchive.ietf.org/arch/search/?email_list=rtg-bfd>

The document is available at

https://datatracker.ietf.org/doc/draft-spallagatti-bfd-vxlan/

Comment:

appropriately.

---

From: "Zhangmingui (Martin)" <[email-masked]>
Date: Thu, 28 Dec 2017 01:46:39 +0000

The use case is meaningful and the document is neatly organized. Support for adoption.

Thanks,
Mingui

From: Rtg-bfd [mailto:[email-masked]] On Behalf Of MALLIK MUDIGONDA (mmudigon)
Sent: Wednesday, December 27, 2017 10:23 PM
To: Jeffrey Haas; [email-masked]; [email-masked]
Subject: Re: BFD WG Call For Adoption draft-spallagatti-bfd-vxlan

Regards,
Mallik

Comment:

appropriately.

---

From: Santosh P K <[email-masked]>
Date: Thu, 28 Dec 2017 13:54:40 +0530

I support for WG adoption.

On Thu, Dec 28, 2017 at 7:16 AM, Zhangmingui (Martin) <
[email-masked]> wrote:

> *From:* Rtg-bfd [mailto:[email-masked]] *On Behalf Of *MALLIK
> MUDIGONDA (mmudigon)
> *Sent:* Wednesday, December 27, 2017 10:23 PM
> *To:* Jeffrey Haas; [email-masked]; [email-masked]
> *Subject:* Re: BFD WG Call For Adoption draft-spallagatti-bfd-vxlan
>
>
>
>
> Hi Jeff, Reashad, et. al,   I support the adoption
> of draft-spallagatti-bfd-vxlan.
>
>
> Regards, Mallik   The BFD WG has placed draft-spallagatti-bfd-vxlan in
> state "Call For Adoption By WG Issued"
>
> <https://mailarchive.ietf.org/arch/search/?email_list=rtg-bfd>
>

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 31 Dec 2017 03:37:29 +0000

Yes/support
On Thu, Dec 28, 2017 at 00:24 Santosh P K <[email-masked]>

---

From: "Srihari Raghavan (srihari)" <[email-masked]>
Date: Sun, 31 Dec 2017 10:05:44 +0000

Read through the document and use-case is clear and hence support adoption.

Thanks
Srihari

Comment:

appropriately.