Subject: Re: IPR call for draft-nitish-vrrp-bfd-p2p

From: "Aditya Dogra (addogra)" <[email-masked]>
Date: Fri, 15 Dec 2017 00:10:22 +0000

Hi All,
       As a co-author of this draft , I am not aware of any IPR associated with this draft.

Thanks & Regards,
Aditya Dogra (addogra)

From: rtgwg <[email-masked]<mailto:[email-masked]>> on behalf of Chris Bowers <[email-masked]<mailto:[email-masked]>>

Date: Thursday, December 14, 2017 at 8:44 AM

To: RTGWG <[email-masked]<mailto:[email-masked]>>

Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>

Subject: IPR call for draft-nitish-vrrp-bfd-p2p

RTGWG,

draft-nitish-vrrp-bfd-p2p is currently an individual draft.  Before conducting a poll regarding working group adoption by RTGWG, I would like to get responses from the authors and contributors regarding any IPR related to this draft.

First, there is some history associated with this draft that is useful to document.

In June of 2015, draft-nitish-vrrp-bfd-00 was published based on the use of point-to-point BFD by VRRP.

In July of 2015, draft-mirsky-bfd-p2mp-vrrp-use-case-00 was published based on the use of point-to-multipoint BFD by VRRP.

In October of 2015, after suggestions from the WG, the two drafts above were merged into draft-nitish-vrrp-bfd-02.

In January of 2016, the following IPR was disclosed related to draft-nitish-vrrp-bfd.

https://datatracker.ietf.org/ipr/2739/

draft-nitish-vrrp-bfd-02 was the current version of draft-nitish-vrrp-bfd when this IPR was disclosed.

In October of 2016, a WG adoption poll was conducted regarding draft-nitish-vrrp-bfd.

There was not consensus to adopt the draft due to IPR concerns.  See this email for details.

https://www.ietf.org/mail-archive/web/rtgwg/current/msg05729.html

In August of 2017, draft-nitish-vrrp-bfd-p2p-00 was published.

In October of 2017, a new revision of draft-mirsky-bfd-p2mp-vrrp-use-case (rev-01) was published.

In December of 2017 (yesterday to be precise), an minor update to draft-nitish-vrrp-bfd-p2p was published.

It is my understanding from discussions with the authors of these drafts, both inside and outside of the RTGWG sessions at IETF100, that draft-nitish-vrrp-bfd-p2p was written with the goal of separating the content of the merged draft back into two separate drafts in such a way that the IPR disclosed in https://datatracker.ietf.org/ipr/2739/ does not apply to draft-nitish-vrrp-bfd-p2p.

Having documented that history, I would now like to conduct the usual RTGWG process regarding IPR, specifically for IPR related to draft-nitish-vrrp-bfd-p2p.

https://datatracker.ietf.org/doc/draft-nitish-vrrp-bfd-p2p/

If you are listed as an author or contributor to draft-nitish-vrrp-bfd-p2p, please respond to this email stating whether or not you are aware of any IPR that applies to draft-nitish-vrrp-bfd-p2p. The response needs to be sent to the RTGWG mailing list. The document will not advance to the next stage until a response has been received from each author and each individual that has contributed to the document.

Thanks,

Chris

---

From: Colin Docherty <[email-masked]>
Date: Fri, 15 Dec 2017 14:24:45 +0000

Hi All,

       As a co-author of this draft, I am not aware of any IPR associated
with this draft.

Many thanks,

Colin Docherty

[email-masked]

On Fri, 15 Dec 2017 at 00:11 Aditya Dogra (addogra) <[email-masked]>
wrote:

> From: rtgwg <[email-masked]> on behalf of Chris Bowers <
> [email-masked]>
>
> To: RTGWG <[email-masked]>
>
> Cc: "[email-masked]" <[email-masked]>
>
> draft-nitish-vrrp-bfd-p2p is currently an individual draft.  Before
> conducting a poll regarding working group adoption by RTGWG, I would like
> to get responses from the authors and contributors regarding any IPR
> related to this draft.
>
>
>
> In July of 2015, draft-mirsky-bfd-p2mp-vrrp-use-case-00 was published
> based on the use of point-to-multipoint BFD by VRRP.
>
>
>
> In October of 2015, after suggestions from the WG, the two drafts above
> were merged into draft-nitish-vrrp-bfd-02.
>
>
>
> It is my understanding from discussions with the authors of these drafts,
> both inside and outside of the RTGWG sessions at IETF100, that
> draft-nitish-vrrp-bfd-p2p was written with the goal of separating the
> content of the merged draft back into two separate drafts in such a way
> that the IPR disclosed in https://datatracker.ietf.org/ipr/2739/ does not
> apply to draft-nitish-vrrp-bfd-p2p.
>
>
>
> Having documented that history, I would now like to conduct the usual
> RTGWG process regarding IPR, specifically for IPR related to
> draft-nitish-vrrp-bfd-p2p.
>
>
>
> If you are listed as an author or contributor to
> draft-nitish-vrrp-bfd-p2p, please respond to this email stating whether or
> not you are aware of any IPR that applies to draft-nitish-vrrp-bfd-p2p. The
> response needs to be sent to the RTGWG mailing list. The document will not
> advance to the next stage until a response has been received from each
> author and each individual that has contributed to the document.
>
>
>
> Thanks,
>
> Chris
>
>
>