Subject: [RTG-DIR] Routing Area Open Meeting in Quebec

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 24 Jun 2011 21:13:25 +0100

Please let Stewart and me know of any topics you would like to cover in this
meeting.

Our preference is for routing-related discussions that will benefit from having
the whole area present.

It has been suggested that there might be a need/desire for a BFD tutorial. We
have a willing presenter, but we don't want to waste anyone's time preaching to
the choir. Who would see this as a good thing?

Thanks,
Adrian

---

From: "Papadimitriou, Dimitri (Dimitri)" <[email-masked]>
Date: Tue, 28 Jun 2011 22:07:49 +0200

Hi Adrian & Stewart

It may be interesting to hear from CONEX (congestion volume measure/policing/etc., delta wrt ECN/RFC3168, IPv6 header processing (since the initial work focus on v6), etc.) and implications on forwarding plane and associated control. This work is ongoing since Anaheim and it would be good to have a clearer understanding of their use cases, and their experiments (initial results).

Many thanks,
-dimitri.

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: Friday, June 24, 2011 10:13 PM
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: [RTG-DIR] Routing Area Open Meeting in Quebec
>

---

From: "GOGWIM, JOEL GODWIN" <[email-masked]>
Date: Mon, 27 Jun 2011 08:47:16 +0100 (WAT)

Hi Adrian,
Having the tutorial to me is a good idea and the presenter should go ahead.

On Fri, June 24, 2011 9:13 pm, Adrian Farrel said:
> _______________________________________________
> routing-discussion mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/routing-discussion
>