Subject: Re: [RTG-DIR] Routing Area Open Meeting in Quebec

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 2 Jul 2011 07:42:24 +0100

There are several possibilities, one of which is that no-one reads any of these
mailing lists as often as once a week.

I have received precisely two requests for a BFD tutorial and, without
belittling the two people concerned, that doesn't represent good reason to hold
the tutorial in valuable f2f time.

There was also a suggestion that we should get a progress report and some
updates from CONEX.

Anyone else have any thoughts?

Thanks,
Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Adrian Farrel
> Sent: 24 June 2011 21:13
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: [RTG-DIR] Routing Area Open Meeting in Quebec
> 
> Please let Stewart and me know of any topics you would like to cover in this
> meeting.
> 
> Our preference is for routing-related discussions that will benefit from
having
> the whole area present.
> 
> It has been suggested that there might be a need/desire for a BFD tutorial. We
> have a willing presenter, but we don't want to waste anyone's time preaching
to
> the choir. Who would see this as a good thing?
> 
> Thanks,
> Adrian

---

From: Acee Lindem <[email-masked]>
Date: Sat, 2 Jul 2011 07:21:38 -0400

> the tutorial in valuable f2f time.

+1