Subject: [RTG-DIR] Routing directorate Gathering / Social Atlanta

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 30 Aug 2012 16:10:10 +0100

Hi,

Stewart and I think it would be both nice and useful for the Routing Directorate
(and their saintly secretaries) to all meet up in Atlanta. After some
discussion, we think that dinner would be more social than business, and that
seems entirely appropriate. No evening at an IETF ever works well for everyone,
but we would like to suggest Wednesday after the Administrative Plenary. This
will conflict with the WG chairs' beer evening, and we will understand if some
of you want to run off early or skip the directorate dinner completely.

Not taking reservations yet, but can you let us have opinions on whether you
think meeting over dinner would insufferable or not, and whether Wednesday is
particularly bad (not for you personally, because no evening will work for
everyone, but for the wider world).

Thanks
Adrian and Stewart

---

From: Ross Callon <[email-masked]>
Date: Thu, 30 Aug 2012 11:30:41 -0400

My personal opinion: 

This is a good idea.

Wednesday is a good night. 

We should pick a restaurant that has good beer, so that we won't feel bad missing the WG chairs beer night. (I am assuming that Atlanta must have at least two restaurants that have a good choice of beer). 

Thanks, Ross

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Thursday, August 30, 2012 11:10 AM
To: [email-masked]
Subject: [RTG-DIR] Routing directorate Gathering / Social Atlanta

Hi,

Thanks
Adrian and Stewart

---

From: John E Drake <[email-masked]>
Date: Thu, 30 Aug 2012 08:15:12 -0700

Um, will you and Stewart be attending? 

Yours irrespectively,

John

> Sent: Thursday, August 30, 2012 8:10 AM
> To: [email-masked]
> Stewart and I think it would be both nice and useful for the Routing
> Directorate (and their saintly secretaries) to all meet up in Atlanta.
> After some discussion, we think that dinner would be more social than
> business, and that seems entirely appropriate. No evening at an IETF
> ever works well for everyone, but we would like to suggest Wednesday
> after the Administrative Plenary. This will conflict with the WG
> chairs' beer evening, and we will understand if some of you want to run
> off early or skip the directorate dinner completely.
> 
> Not taking reservations yet, but can you let us have opinions on
> whether you think meeting over dinner would insufferable or not, and
> whether Wednesday is particularly bad (not for you personally, because
> no evening will work for everyone, but for the wider world).
> 
> Thanks
> Adrian and Stewart
> 
>

---

From: Ross Callon <[email-masked]>
Date: Thu, 30 Aug 2012 13:20:45 -0400

The real question: Will Adrian and Stewart be paying?? ;-)

Ross

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of John E Drake
Sent: Thursday, August 30, 2012 11:15 AM
To: [email-masked]; [email-masked]
Subject: Re: [RTG-DIR] Routing directorate Gathering / Social Atlanta

Yours irrespectively,

John

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 30 Aug 2012 19:30:03 +0100

I can safely give you two answers. Yes and No.

Adrian

> From: Ross Callon [mailto:[email-masked]]
> Sent: 30 August 2012 18:21
> To: John E Drake; [email-masked]; [email-masked]
> Subject: RE: [RTG-DIR] Routing directorate Gathering / Social Atlanta
>