Subject: [RTG-DIR] Recipients of Routing Directorate Reviews

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 4 Sep 2012 21:38:08 +0100

Hi,

The current Routing Directorate charter includes a template for review that
suggests recipients...

<H3>Routing Directorate Review Template</H3>

<P>To:
  <LI>[email-masked]</LI>
<P>Cc:
  <LI>[email-masked];</LI>
  <LI>[email-masked];</LI>
<P>Subject:
  <LI>RtgDir review: draft-name-version.txt</LI>

It seems reasonable to expose the reviews and subsequent discussions to the WG.
Would anyone object to us adding ...

<LI>wg-mailing-list</LI>

to the cc list?

I can see two problems with this...

1. A little research is needed to work out the WG mailing list name because they
are not all perfectly intuitive. I don't think this is beyond your capabilities
to handle.

2. Not all reviewers will be members of the WG lists and signing up is both a
pain and risks a DoS on your inbox. However, all lists have moderators and they
should be able to admit your messages for the short exchange that will follow.

Thoughts?

Adrian

---

From: Thomas Heide Clausen <[email-masked]>
Date: Tue, 4 Sep 2012 17:03:41 -0400

Excellent idea. 

Would be good to convince gen-art, sec-dir and other*-dir to do the same.

Thomas

---

From: Lou Berger <[email-masked]>
Date: Tue, 04 Sep 2012 17:57:04 -0400

I think this is a good idea.  I think any substantive review, and
related discussion, should be of interest to the WG that produced the draft.

Lou

---

From: Acee Lindem <[email-masked]>
Date: Tue, 4 Sep 2012 19:30:33 -0400

+1

---

From: Ross Callon <[email-masked]>
Date: Tue, 4 Sep 2012 22:26:15 -0400

+1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Acee Lindem
Sent: Tuesday, September 04, 2012 7:31 PM
To: Lou Berger
Cc: [email-masked]; [email-masked]
Subject: Re: [RTG-DIR] Recipients of Routing Directorate Reviews

+1

---

From: Loa Andersson <[email-masked]>
Date: Wed, 05 Sep 2012 08:04:58 +0200

+1

I think the second problem that Adrian lists is really two problems.

- to send the comments to the wg list; the list admins can handle this
   or you could ask someone to forward your comments to the list
- to participating in (even be aware of) a discussion that follow from
   comments you send to a wg mailing list you are not subscribed to. I
   guess that the authors will be interested in an acknowledgement that
   your comments has been correctly addressed and that you will be
   pinged if you don't respond. Also considering the "Reply All" culture
   we live this might be a very minor problem.

/Loa

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Alexander Vainshtein <[email-masked]>
Date: Wed, 5 Sep 2012 08:01:16 +0000

+1

Regards,
     Sasha

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Loa Andersson
> Sent: Wednesday, September 05, 2012 9:05 AM
> To: [email-masked]

This e-mail message is intended for the recipient only and contains information which is CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this transmission in error, please inform us by e-mail, phone or fax, and then delete the original and all copies thereof.

---

From: <[email-masked]>
Date: Wed, 5 Sep 2012 10:11:20 +0000

I agree this is a good idea, and that the potential problems are likely 
to prove minor.

-Thomas

>>>> should be able to admit your messages for the short exchange that 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Wed, 5 Sep 2012 07:32:47 -0400

Hi,
Agreed with below. It will be good for a WG to know if there are any
changes are made to a WG doc and potentially why. The only risk could be
re-opening discussions already had but that should be controllable. The
alternative would be to explicitly have in the process notification to the
WG of changes made to the doc as a result of the discussions that the
reviewers/Ads had agreed on and allow chance to have a review by the WG
scoped to these changes.

Thanks,
Nabil

On 9/5/12 6:11 AM, "[email-masked]" <[email-masked]>
wrote:

>__________________________________________________________________________
>_______________________________________________
>
>Ce message et ses pieces jointes peuvent contenir des informations
>confidentielles ou privilegiees et ne doivent donc
>pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
>recu ce message par erreur, veuillez le signaler
>a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
>electroniques etant susceptibles d'alteration,
>This message and its attachments may contain confidential or privileged
>information that may be protected by law;
>As emails may be altered, France Telecom - Orange is not liable for
>messages that have been modified, changed or falsified.
>Thank you.
>

---

From: "Papadimitriou, Dimitri (Dimitri)" <[email-masked]>
Date: Wed, 5 Sep 2012 18:13:23 +0200

I agree with the suggestion of Adrian.

Concerning the point that Nabil brings 

"The only risk could be re-opening discussions already had but that should be controllable."

-> My answer would be we (as document writer) sometime forget to document the reasoning/the why on certain protocol engineering/design choices in particular those that may not be directly perceptible if one wouldn't be in the inner-circles.

=> Thus the question is not about control but writing practices.

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Bitar, Nabil N
> Sent: Wednesday, September 05, 2012 13:33
> To: [email-masked]; [email-masked]
> >>> From: [email-masked] 
> [mailto:[email-masked]] On
> >>> Behalf Of Acee Lindem
> >>>>> 1. A little research is needed to work out the WG 
> mailing list name
> >>>>> because they
> >>>>> are not all perfectly intuitive. I don't think this is 
> beyond your
> >>>>> capabilities
> >>>>> to handle.
> >>>>>
> >>>>> 2. Not all reviewers will be members of the WG lists 
> and signing up
> >>>>> is both a
> >>>>> should be able to admit your messages for the short 
> exchange that
> >>>>> will follow.
> >>>>>
> >>>>> Thoughts?
> >>>>>
> >>>>> Adrian
> >>>>>
> >>>>>
> >>>>>
> >>>>>
> >>>>>
> >>>>>
> >>>>>
> >>>>>
> >>>
> >>
> >France Telecom - Orange decline toute responsabilite si ce 
> message a ete
> >altere, deforme ou falsifie. Merci.
> >
> >If you have received this email in error, please notify the 
> sender and
> >delete this message and its attachments.

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 6 Sep 2012 14:25:14 +0100

Well, I didn't give much time for a response here, but I think this is a
slam-dunk (whatever one of those is - perhaps one of the cousins could explain).

I will add text to the Directorate charter encouraging reviews to be copied to
the WG "unless there is a good reason why not, for example if they contain
particularly sensitive information or opinions".

Thanks,
Adrian

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Adrian Farrel
> Sent: 04 September 2012 21:38
> To: [email-masked]
> Subject: [RTG-DIR] Recipients of Routing Directorate Reviews
> 
> Hi,
>

---

From: John E Drake <[email-masked]>
Date: Thu, 6 Sep 2012 07:51:38 -0700

Lead-pipe cinch?

Yours irrespectively,

John

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Adrian Farrel
> Sent: Thursday, September 06, 2012 6:25 AM
> To: [email-masked]
> Well, I didn't give much time for a response here, but I think this is
> a slam-dunk (whatever one of those is - perhaps one of the cousins
> could explain).
> 
> I will add text to the Directorate charter encouraging reviews to be
> copied to the WG "unless there is a good reason why not, for example if
> they contain particularly sensitive information or opinions".
> 
> Thanks,
> Adrian
> 
> > From: [email-masked] [mailto:[email-masked]] On
> > Behalf Of Adrian Farrel
> > The current Routing Directorate charter includes a template for
> review
> > that suggests recipients...
> >
> >
> > 1. A little research is needed to work out the WG mailing list name
> > because
> they
> > 2. Not all reviewers will be members of the WG lists and signing up
> is
> > both a pain and risks a DoS on your inbox. However, all lists have
> > moderators and
> they