Subject: Re: [RTG-DIR] Routing directorate Gathering / Social Atlanta

From: "Papadimitriou, Dimitri (Dimitri)" <[email-masked]>
Date: Sat, 1 Sep 2012 21:47:16 +0200

Good idea. IMHO, Wed. after the admin.plenary is the most 
appropriate timing.

Q: Do you know any original place nearby the IETF venue ?

Thanks,
-dimitri.

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: Thursday, August 30, 2012 17:10
> To: [email-masked]
> Subject: [RTG-DIR] Routing directorate Gathering / Social Atlanta
> 
> Hi,
> 
> Stewart and I think it would be both nice and useful for the 
> Routing Directorate
> (and their saintly secretaries) to all meet up in Atlanta. After some
> discussion, we think that dinner would be more social than 
> business, and that
> seems entirely appropriate. No evening at an IETF ever works 
> well for everyone,
> but we would like to suggest Wednesday after the 
> Administrative Plenary. This
> will conflict with the WG chairs' beer evening, and we will 
> understand if some
> of you want to run off early or skip the directorate dinner 
> completely.
> 
> Not taking reservations yet, but can you let us have opinions 
> on whether you
> think meeting over dinner would insufferable or not, and 
> whether Wednesday is
> particularly bad (not for you personally, because no evening 
> will work for
> everyone, but for the wider world).
> 
> Thanks
> Adrian and Stewart
> 
> 
> 
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 1 Sep 2012 21:26:18 +0100

> Q: Do you know any original place nearby the IETF venue ?

I thought maybe we could all rent cars and drive to South Carolina.

I am sure we will find something. And who knows, it might even be safe getting
there and back from the hotel.

A

---

From: Acee Lindem <[email-masked]>
Date: Sat, 1 Sep 2012 16:36:12 -0400

I'm in for Wednesday night - as Lou and Deborah will attest, I'm an omnivore and will eat practically anything. 

There is a beer place close but I could see the WG chairs picking the same place: http://maxlagers.com/

I'd avoid the >$100 a head restaurant on top of the Hilton. I'm sure we'll find something. 

Acee

---

From: John E Drake <[email-masked]>
Date: Mon, 3 Sep 2012 07:06:41 -0700

I was hoping for No and Yes.

Yours irrespectively,

John

> From: Adrian Farrel [mailto:[email-masked]]
> Sent: Thursday, August 30, 2012 11:30 AM
> To: Ross Callon; John E Drake; [email-masked]
> Subject: RE: [RTG-DIR] Routing directorate Gathering / Social Atlanta
> 
> I can safely give you two answers. Yes and No.
> 
> Adrian
> 
> > From: Ross Callon [mailto:[email-masked]]
> > Sent: 30 August 2012 18:21
> > To: John E Drake; [email-masked]; [email-masked]
> > Subject: RE: [RTG-DIR] Routing directorate Gathering / Social Atlanta
> >
> > The real question: Will Adrian and Stewart be paying?? ;-)
> >
> > Ross
> >
> > From: [email-masked] [mailto:[email-masked]] On
> > Behalf Of John E Drake
> > Sent: Thursday, August 30, 2012 11:15 AM
> > To: [email-masked]; [email-masked]
> > Subject: Re: [RTG-DIR] Routing directorate Gathering / Social Atlanta
> >
> > Um, will you and Stewart be attending?
> >
> > Yours irrespectively,
> >
> > John
> >
> > > From: [email-masked] [mailto:[email-masked]] On
> > > Behalf Of Adrian Farrel
> > > Sent: Thursday, August 30, 2012 8:10 AM
> > > To: [email-masked]
> Routing
> > > Directorate (and their saintly secretaries) to all meet up in
> Atlanta.
> > > After some discussion, we think that dinner would be more social
> > > than business, and that seems entirely appropriate. No evening at
> an
> > > IETF ever works well for everyone, but we would like to suggest
> > > Wednesday after the Administrative Plenary. This will conflict with
> > > the WG chairs' beer evening, and we will understand if some of you
> > > want to run off early or skip the directorate dinner completely.
> > >
> > > Not taking reservations yet, but can you let us have opinions on
> > > whether you think meeting over dinner would insufferable or not,
> and
> > > whether Wednesday is particularly bad (not for you personally,
> > > because no evening will work for everyone, but for the wider
> world).
> > >
> > > Thanks
> > > Adrian and Stewart
> > >
> > >