Subject: [RTG-DIR] Routing Directorate dinner in Atlanta

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 1 Oct 2012 23:05:35 +0100

Hi,

Turns out there will only be a Monday night (marathon) plenary in Atlanta which
may leave us a little more free time to have dinner on Wednesday night.

Stewart and I think that "beer and pizza" or equivalent will be more flexible
and interesting than a five course banquet.

Could you please register your willingness to attend via
http://www.doodle.com/amc8mauqx6r4qddi I'll leave the poll open for a while and
try to prod you again before I close it.

Oh, and for the avoidance of doubt, we love you all, but you get to pay your own
way!

Cheers,
Adrian and Stewart

---

From: Acee Lindem <[email-masked]>
Date: Mon, 1 Oct 2012 19:15:20 -0400

> and interesting than a five course banquet.

In that case, this might do. 

http://maxlagers.com/

One risk is the WG chairs picking the same place and it being slammed. 

Acee

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 17 Oct 2012 19:43:13 +0100

Definitely planning to go ahead with this on Wednesday evening (even though the
marathon plenary will be on Wednesday, not Monday). Expecting to gather at
around 7.45 and head out not too far.

So far I have just 9 names on the Doodle poll.
Please sign up http://www.doodle.com/amc8mauqx6r4qddi

Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Adrian Farrel
> Sent: 01 October 2012 23:06
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [RTG-DIR] Routing Directorate dinner in Atlanta
> 
> Hi,
>

---

From: Hejia <[email-masked]>
Date: Thu, 18 Oct 2012 08:02:01 +0000

Hi all,

It's a pity that I'm not going to the IETF 85th meeting. Wish you all a pleasant dinner. 

B.R.
Jia

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 Adrian Farrel
发送时间: 2012年10月18日 2:43
收件人: [email-masked]
抄送: Lidan; [email-masked]; [email-masked]
主题: Re: [RTG-DIR] Routing Directorate dinner in Atlanta

Adrian

---

From: Lizhong Jin<[email-masked]>
Date: Thu, 1 Nov 2012 10:32:32 +0800

Hi all,
Because of some exceptions, I will cancel my trip to IETF85. Hope you all 
have a good time.

Thanks
Lizhong

[email-masked] wrote 2012/10/18 02:43:13:

> Definitely planning to go ahead with this on Wednesday evening 
(eventhough the
> > Turns out there will only be a Monday night (marathon) plenary in 
Atlanta
> which
> > http://www.doodle.com/amc8mauqx6r4qddi I'll leave the poll open for a 
while
> > and
> > Oh, and for the avoidance of doubt, we love you all, but you get to 
pay your
> own