Subject: [RTG-DIR] Abhay Roy retiring from the Routing Directorate

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 31 Jan 2013 15:14:55 -0000

Owing to pressure of real-world activities, Abhay has chosen to not renew his
membership of the Directorate. 

Stewart and I would like to express our thanks for Abhay's contributions.

Adrian

---

From: Acee Lindem <[email-masked]>
Date: Thu, 31 Jan 2013 15:27:31 +0000

On Jan 31, 2013, at 10:14 AM, Adrian Farrel wrote:

> Owing to pressure of real-world activities,

I'd hope some of the drafts we review are "real-world". However, there are definitely those that are not ;^). 

> Abhay has chosen to not renew his

Yes - especially thanks for reviewing RPL. 

Acee