Subject: [RTG-DIR] RtgDir review of draft-ietf-grow-route-leak-problem-definition-04.txt

From: Mach Chen <[email-masked]>
Date: Thu, 21 Apr 2016 07:08:02 +0000

Hello,

I have been selected as the Routing Directorate reviewer for this draft. The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Although these comments are primarily for the use of the Routing ADs, it would be helpful if you could consider them along with any other IETF Last Call comments that you receive, and strive to resolve them through discussion or by updating the draft.

Document: draft-ietf-grow-route-leak-problem-definition-04.txt
Reviewer: Mach Chen
Review Date: April 21, 2016
IETF LC End Date: March 28, 2016
Intended Status: Informational

Summary:

This document is well written and easy to read. There some minor nits that need to be addressed before the publication.

Comments:

1. There are many places in the document that uses "we", which is not the typical usage for an IETF draft or RFC, a common way is to use "this document" or the like. 

2. Section 3.4

"... from the customer cone of the lateral peer.", what's the mean of the "customer cone" here? It's better to use a more common term here. 

3.
s/ No updates to the registries are suggested by this document. /This document does not require an action from IANA.

Major issues:

None.

Minor issues:

None.

Nits:

Thanks,
Mach

---

From: Randy Bush <[email-masked]>
Date: Mon, 25 Apr 2016 05:41:48 +0900

> "... from the customer cone of the lateral peer.", what's the mean of
> the "customer cone" here? It's better to use a more common term here.

well known term.  you want "transitive closure of customers of lateral
peer??

randy