Subject: [RTG-DIR] Routing Directorate review of draft-ietf-pals-mc-pon-04

From: Geoff Huston <[email-masked]>
Date: Tue, 16 Aug 2016 11:26:43 +1000

Hello,

I have been selected as the Routing Directorate reviewer for this draft.
The Routing Directorate seeks to review all routing or routing-related
drafts as they pass through IETF last call and IESG review, and sometimes
on special request. The purpose of the review is to provide assistance to
the Routing ADs. For more information about the Routing Directorate,
please see ​http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Although these comments are primarily for the use of the Routing ADs, it
would be helpful if you could consider them along with any other IETF Last
Call comments that you receive, and strive to resolve them through
discussion or by updating the draft.

Document:draft-ietf-pals-mc-pon-04
Reviewer: Geoff Huston	
Review Date: 16 Aug 2016
IETF LC End Date: ? 
Intended Status: Standards Track

Summary: 

	No issues found. This document is ready for publication.

Comments:

	I am not a subject matter expert on ICCP and PW OAM signalling,
	but within the limitations of my lack of subject matter expertise 
	found the document clear in intent, and the description of the
	four proposed ICC RG parameter types to be clearly documented.  I
	found the document clearly readable both in terms of the
	introductory motivational text and the proposed parameter types
	to be used by ICCP.

Major Issues:

	No major issues found.

Minor Issues:
	No minor issues found.

Nits:
	There are some quibbles over the use of commas, but I'll leave this to the RFC Editor
	when they apply style guidelines to the document

regards,

Geoff Huston

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 16 Aug 2016 08:14:57 +0100

Geoff,

Thanks for your review!

Cheers,
Andy

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Tue, 16 Aug 2016 15:56:46 +0000

Much thanks Geoff!
Deborah

From: Andrew G. Malis [mailto:[email-masked]]
Sent: Tuesday, August 16, 2016 3:15 AM
To: Geoff Huston <[email-masked]>
Cc: <[email-masked]> <[email-masked]>; [email-masked]; Edwin Mallette <[email-masked]>; 程伟强 <[email-masked]>; [email-masked]; Jiangyuanlong <[email-masked]>; Luoyong (Dennis) <[email-masked]>; [email-masked]; Jonathan Hardwick <[email-masked]>; Yimin Shen <[email-masked]>
Subject: Re: [RTG-DIR] Routing Directorate review of draft-ietf-pals-mc-pon-04

Geoff,

Thanks for your review!

Cheers,
Andy

On Tue, Aug 16, 2016 at 2:26 AM, Geoff Huston <[email-masked]<mailto:[email-masked]>> wrote:
Hello,

Summary:

Comments:

Major Issues:

        No major issues found.

Minor Issues:
        No minor issues found.

Nits:

regards,

Geoff Huston

---

From: Jiangyuanlong <[email-masked]>
Date: Wed, 24 Aug 2016 02:27:33 +0000

Geoff,

Thanks a lot for your review!

Best regards,
Yuanlong

-----Original Message-----
From: Geoff Huston [mailto:[email-masked]] 
Sent: Tuesday, August 16, 2016 9:27 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; Jiangyuanlong; Luoyong (Dennis); [email-masked]; [email-masked]; [email-masked]; [email-masked]; Jonathan Hardwick
Subject: Routing Directorate review of draft-ietf-pals-mc-pon-04

Hello,

I have been selected as the Routing Directorate reviewer for this draft.
The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see ​http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Although these comments are primarily for the use of the Routing ADs, it would be helpful if you could consider them along with any other IETF Last Call comments that you receive, and strive to resolve them through discussion or by updating the draft.

Summary: 

Comments:

Major Issues:

	No major issues found.

Minor Issues:
	No minor issues found.

Nits:

regards,

Geoff Huston