Subject: [RTG-DIR] Routing directorate QA review of draft-ietf-mpls-flow-ident-02

From: "Yemin (Amy)" <[email-masked]>
Date: Mon, 23 Jan 2017 06:23:56 +0000

Hi Manav,

Please would you be the routing directorate QA reviewer for draft-ietf-mpls-flow-ident-02?
https://datatracker.ietf.org/doc/draft-ietf-mpls-flow-ident/

Note that this is a "QA review." The document does not yet have consensus to be forwarded to the IESG. The goal of this review is to provide a new perspective on the work in progress and to improve its quality. Hence, your comments will be provided primarily for the benefit of the <name of WG> chairs and the document authors.

Please could you provide your comments by Feb, 6th, 2017? You should send your comments to the draft authors and WG chairs, and copy the relevant WG mailing list and the rtg-dir list.

The following web page contains a briefing on the QA process, and guidance for the QA reviewer.
https://trac.ietf.org/trac/rtg/wiki/RtgDirDocQa

Please let me know whether you can do it, or not.

We are starting to use a new system for Routing Area directorate review coordination. So you might also have received another auto-generated email requesting you to review this draft.  If you do receive it, please respond to that email directly. It will be archived in the system automatically without manual invention. Otherwise, please reply this email whether you are able to accept this request.

Many thanks
Amy

________________________________
This e-mail and its attachments contain confidential information from HUAWEI, which
is intended only for the person or entity whose address is listed above. Any use of the
information contained herein in any way (including, but not limited to, total or partial
disclosure, reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it!

---

From: Manav Bhatia <[email-masked]>
Date: Mon, 23 Jan 2017 15:02:57 +0530

Hi Amy,

I will do this !

Cheers, Manav

> On 23-Jan-2017, at 11:53 AM, Yemin (Amy) <[email-masked]> wrote:
> 
> Hi Manav,
> 
> https://datatracker.ietf.org/doc/draft-ietf-mpls-flow-ident/ <https://datatracker.ietf.org/doc/draft-ietf-mpls-flow-ident/>
> Note that this is a “QA review.” The document does not yet have consensus to be forwarded to the IESG. The goal of this review is to provide a new perspective on the work in progress and to improve its quality. Hence, your comments will be provided primarily for the benefit of the <name of WG> chairs and the document authors.
> 
> https://trac.ietf.org/trac/rtg/wiki/RtgDirDocQa <https://trac.ietf.org/trac/rtg/wiki/RtgDirDocQa>