Subject: [RTG-DIR] extremely rapid reviews/comments on "Effects of Encryption" (draft-mm-wg-effect-encrypt)

From: Alia Atlas <[email-masked]>
Date: Tue, 11 Apr 2017 20:08:34 -0400

draft-mm-wg-effect-encrypt
<https://datatracker.ietf.org/doc/draft-mm-wg-effect-encrypt/>reads very
differently to folks depending on their background, as you
can see from the thread starting at
https://www.ietf.org/mail-archive/web/ietf/current/msg102367.html

It is back on the IESG telechat for this Thursday.  It's unclear whether
that will resolve the discussion about the document or if it will continue.

If any of you were motivated to read the draft and provide a calm and
rational review that is respectful of different viewpoints, that would be
appreciated.

Thanks,
Alia

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 12 Apr 2017 09:35:44 +0100

On 12/04/2017 01:08, Alia Atlas wrote:
> <%20https://datatracker.ietf.org/doc/draft-mm-wg-effect-encrypt/>reads 
> very differently to folks depending on their background, as you
> It is back on the IESG telechat for this Thursday.  It's unclear 
> whether that will resolve the discussion about the document or if it 
> will continue.
>
> rational review that is respectful of different viewpoints, that would 
> be appreciated.
>
> Thanks,
> Alia

I only have time to scan read this before tomorrow, but I think Alexey 
Melnikov's comment summarises what I gleaned from the document so far: 
"This document is not perfect, but I found it to be generally useful".

This is a subject that we need a more open discussion about in the IETF. 
You would think from the vocal IETF position that the situation was a 
clear cut: monitoring is bad therefore encryption is good. What this 
document is trying to demonstrate is that there are pluses and minuses 
to encryption, just as there are are pluses and minuses to traffic 
monitoring. This document therefore  attempts to moves us to a more 
balanced discussion of the problem, and as such it makes a valuable 
contribution to the design of the Internet.

If at the end of there is no IESG consensus to publish this in the IETF 
stream, I think it should be taken to the Independent stream the purpose 
of which is to provide a platform to articulate well thought out 
technical views that are contra to the mainstream position.

- Stewart

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Wed, 12 Apr 2017 11:35:25 +0000

Much thanks Stewart, you have hit the problem which has been troubling me to voice.

It's very hard to say which sentences are concerning but it comes across as a "view" (tone) of the document - operators vs. ietf and privacy advocates.

Operators are extremely concerned on privacy - both as individuals and our companies. It's only that our current tools which we have are based on a pre-encrypted era.

It would be really bad for all of us if this document went IS with this interpretation as the "view" of the operator sector.

Sent from my iPhone

On Apr 12, 2017, at 4:36 AM, Stewart Bryant <[email-masked]<mailto:[email-masked]>> wrote:

On 12/04/2017 01:08, Alia Atlas wrote:
draft-mm-wg-effect-encrypt <%20https://datatracker.ietf.org/doc/draft-mm-wg-effect-encrypt/> reads very differently to folks depending on their background, as you
can see from the thread starting at https://www.ietf.org/mail-archive/web/ietf/current/msg102367.html<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mail-2Darchive_web_ietf_current_msg102367.html&d=DwMDaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=1Jy4Lxd9V646JGSnfVBG8V6Rl2ytC9c6Ej3Dri4mrQU&s=P2nBEliItdggqvX39n3LhMkdn7wcfyzMMZRsaue3zKk&e=>

It is back on the IESG telechat for this Thursday.  It's unclear whether that will resolve the discussion about the document or if it will continue.

If any of you were motivated to read the draft and provide a calm and rational review that is respectful of different viewpoints, that would be appreciated.

Thanks,
Alia

I only have time to scan read this before tomorrow, but I think Alexey Melnikov's comment summarises what I gleaned from the document so far: "This document is not perfect, but I found it to be generally useful".

This is a subject that we need a more open discussion about in the IETF. You would think from the vocal IETF position that the situation was a clear cut: monitoring is bad therefore encryption is good. What this document is trying to demonstrate is that there are pluses and minuses to encryption, just as there are are pluses and minuses to traffic monitoring. This document therefore  attempts to moves us to a more balanced discussion of the problem, and as such it makes a valuable contribution to the design of the Internet.

If at the end of there is no IESG consensus to publish this in the IETF stream, I think it should be taken to the Independent stream the purpose of which is to provide a platform to articulate well thought out technical views that are contra to the mainstream position.

- Stewart