Subject: [RTG-DIR] RtgDir review: draft-ietf-ippm-alt-mark

From: "Russ White" <[email-masked]>
Date: Thu, 28 Sep 2017 21:50:31 -0400

(resend with correct address)

Hello,

I have been selected as the Routing Directorate reviewer for this draft. The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see ​http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Although these comments are primarily for the use of the Routing ADs, it would be helpful if you could consider them along with any other IETF Last Call comments that you receive, and strive to resolve them through discussion or by updating the draft.

Document: draft-ietf-ippm-alt-mark-10 
Reviewer: Russ White 
Review Date: 9/28/2017
IETF LC End Date: 9/29/2017
Intended Status: Experimental

No issues found. This document is ready for publication.

The draft is readable and clear about the process, potential problems, and the experimental results of trying the mechanism described. 

No major issues, no minor issues, no nits.

/r

---

From: Fioccola Giuseppe <[email-masked]>
Date: Fri, 29 Sep 2017 07:01:00 +0000

Hi Russ,
Thanks, I appreciate your good opinion of the document.

Best Regards,

Giuseppe

-----Messaggio originale-----
Da: Russ White [mailto:[email-masked]] 
Inviato: venerdì 29 settembre 2017 03:51
A: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Oggetto: RtgDir review: draft-ietf-ippm-alt-mark

Hello,

/r

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Fri, 29 Sep 2017 10:39:06 +0000

Thank you, Russ, for the review!

Sent from my iPad

On Sep 28, 2017, at 9:50 PM, Russ White <[email-masked]<mailto:[email-masked]>> wrote:

Hello,

/r