Subject: [Rucus] RUCUS AGENDA (Proposal)

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 26 Feb 2008 14:35:14 +0200

Here is the agenda proposal:
http://www3.ietf.org/proceedings/08mar/agenda/rucus.txt

Feedback welcome

(I am still thinking about Juergens' idea to move the RFC5111 
presentation to the beginning).

_______________________________________________
Rucus mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/rucus

---

From: "Dan York" <[email-masked]>
Date: Tue, 26 Feb 2008 13:05:40 +0000

Hannes,

I will second Juergen's suggestion to move the RFC 5111 preso earlier. I would suggest it first, partly so that we can all get on the same page with regard to the ultimate goal of the BOF and also so that we can then focus on the subject of the session.

Is Henning going to be covering your architecture draft?

Dan
-- 
Dan York, CISSP, Director of Emerging Communication Technology
Office of the CTO    Voxeo Corporation     [email-masked]
Phone: +1-407-455-5859  Skype: danyork  http://www.voxeo.com
Blogs: http://blogs.voxeo.com  http://www.disruptivetelephony.com

Bring your web applications to the phone.
Find out how at http://evolution.voxeo.com

-----Original Message-----
From: Hannes Tschofenig <[email-masked]>

Date: Tue, 26 Feb 2008 14:35:14 
To:rucus BoF <[email-masked]>
Subject: [Rucus] RUCUS AGENDA (Proposal)

Feedback welcome

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 26 Feb 2008 15:06:28 +0200

Henning is going to cover different architectural choices.

Since Peter Saint-Andre is not able to attend this IETF meeting he will 
most likely (unless I find another way) also speak about the XMPP 
architecture for dealing with unwanted communication.

Ciao
Hannes

---

From: "Saverio Niccolini" <[email-masked]>
Date: Tue, 26 Feb 2008 14:09:02 +0100

Hannes,

> http://www3.ietf.org/proceedings/08mar/agenda/rucus.txt

-- I would not use the term SPIT near XMPP, SPIT acronym normally
stands for SPam over Internet Telephony and XMPP is not traditionally
associated with IP Telephony I would say...

> presentation to the beginning).

-- I would really like to see this at the beginning, RFC 5111 is so new
that people needs to know what we are talking about before going
to the core of the discussion (we had this discussion already over the
mailing list)

Saverio

============================================================
Dr. Saverio Niccolini
Senior Researcher
NEC Laboratories Europe, Network Research Division	
Kurfuerstenanlage 36, D-69115 Heidelberg
Tel.     +49 (0)6221 4342-118
Fax:     +49 (0)6221 4342-155
e-mail:  [email-masked] <-- !!! NEW ADDRESS !!!
============================================================
NEC Europe Limited Registered Office: NEC House, 1 Victoria
Road, London W3 6BL Registered in England 2832014
_______________________________________________
Rucus mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/rucus

---

From: "Martin Stiemerling" <[email-masked]>
Date: Tue, 26 Feb 2008 15:06:32 +0100

> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Hannes Tschofenig
> Sent: Tuesday, February 26, 2008 1:35 PM
> To: rucus BoF

Again wrong! ;)
It was me arguing to shift the RFC5111 presentation to the front.

I would be in favour of doing this in the beginning, as this is part of the BoF setting. I.e., this can influence the discussions.

  Martin

[email-masked]   <== NEW ADDRESS

NEC Laboratories Europe - Network Research Division

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014  > 
_______________________________________________
Rucus mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/rucus

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 26 Feb 2008 18:19:43 +0200

Hi Martin,

> It was me arguing to shift the RFC5111 presentation to the front.
That's what I was saying.

> I would be in favour of doing this in the beginning, as this is part of the BoF setting. I.e., this can influence the discussions.

... on the other hand this belongs very much into the topic of charter 
discussions. Typically, if things don't go too well there isn't a need 
to discuss the charter either.
But I don't want to be pessimistic.

Ciao
Hannes