Subject: Re: [Rucus] [spitstop] FYI - RUCUS mailing list is now live - please subscribeso we can move SPIT conversation there

From: "Saverio Niccolini" <[email-masked]>
Date: Fri, 15 Feb 2008 13:34:03 +0100

Dan,

it is fine to move discussion over RUCUS but as I said, 
SPITSTOP has now about 100 people registered, does it makes sense 
to move now (3 weeks before IETF 71)?
It doesnot help if we have discussion on RUCUS among 5 people 
because all the others still need to register (and it takes time...)

Having said that, I have put RUCUS mailing list in CC to start it over there
as well...

Saverio

============================================================
Dr. Saverio Niccolini
Senior Researcher
NEC Laboratories Europe, Network Research Division	
Kurfuerstenanlage 36, D-69115 Heidelberg
Tel.     +49 (0)6221 4342-118
Fax:     +49 (0)6221 4342-155
e-mail:  [email-masked] <-- !!! NEW ADDRESS !!!
============================================================
NEC Europe Limited Registered Office: NEC House, 1 Victoria
Road, London W3 6BL Registered in England 2832014

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Dan York
> Sent: Friday, February 15, 2008 11:43 AM
> To: Signaling TO Prevent SPIT; SIPPING LIST
> Subject: [spitstop] FYI - RUCUS mailing list is now live - 
> please subscribeso we can move SPIT conversation there
> 
> SIPPING and SPITSTOP members,
> 
> FYI, the RUCUS mailing list is now live at:
> 
>   http://www.ietf.org/mailman/listinfo/rucus
> 
> Please join that mailing list so that we can plan for the 
> upcoming BOF in Philadelphia.
> 
> Thanks,
> Dan
> 
> P.S. If you aren't familiar with the RUCUS BoF, here is the 
> approved request:  http://www.tschofenig.priv.at/bof-rucus.html  
> This is "Reducing Unwanted Communication Using SIP" and is 
> designed to look at architectural issues involved with 
> preventing voice spam, aka Spam for Internet Telephony aka SPIT.
> 
> 
> On Feb 14, 2008, at 10:57 AM, Dan York wrote:
> 
> 
> 
> 	On Feb 12, 2008, at 11:25 PM, Saverio Niccolini wrote:
> 
> 
> 		-- as Cullen suggested, until the RUCUS mailing 
> list is up and running,
> 		please use SPITSTOP mailing list for 
> discussions related to this
> 		(avoid cross posting as I just did)
> 
> 
> 	On this point, I'll just mention that the RUCUS mailing 
> list was requested back when Cullen sent out his note but 
> seems to be hung up in the Secretariat transition and we are 
> still waiting for the list to be created.
> 
> 	Regards,
> 	Dan
> 
> 
> 
> --
> Dan York, CISSP, Director of Emerging Communication Technology
> Office of the CTO    Voxeo Corporation     [email-masked]
> Phone: +1-407-455-5859  Skype: danyork  http://www.voxeo.com
> Blogs: http://blogs.voxeo.com  http://www.disruptivetelephony.com
> 
> Bring your web applications to the phone.
> Find out how at http://evolution.voxeo.com
> 
> 
> 
> 
> 
_______________________________________________
Rucus mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/rucus

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Fri, 15 Feb 2008 13:38:29 +0100

Let us do a batch registration of the folks subscribed to the SPITSTOP mailing list to the RUCUS mailing list. 

Dan could do that since he has the admin passwd. 
You, Saverio, need to send him the mail addresses. 

Ciao
Hannes

> -----Ursprüngliche Nachricht-----
> Von: [email-masked] 
> [mailto:[email-masked]] Im Auftrag 
> von ext Saverio Niccolini
> Gesendet: Freitag, 15. Februar 2008 14:34
> An: Signaling TO Prevent SPIT
> Cc: [email-masked]
> Betreff: Re: [spitstop] FYI - RUCUS mailing list is now live 
> - pleasesubscribeso we can move SPIT conversation there
> 
> Dan,
> 
> spitstop mailing list
> [email-masked]
> https://listserv.netlab.nec.de/mailman/listinfo/spitstop
>

---

From: "Saverio Niccolini" <[email-masked]>
Date: Fri, 15 Feb 2008 13:40:20 +0100

Not sure all the people wants that, as admin of SPITSTOP
I am not feeling allowed to decide for people...

Saverio

> [mailto:[email-masked]] On Behalf Of 
> Tschofenig, Hannes (NSN - FI/Espoo)
> Sent: Friday, February 15, 2008 1:38 PM
> To: Signaling TO Prevent SPIT
> Cc: [email-masked]
> Subject: Re: [spitstop] FYI - RUCUS mailing list is now live 
> -pleasesubscribeso we can move SPIT conversation there
> 
> Let us do a batch registration of the folks subscribed to the 
> SPITSTOP mailing list to the RUCUS mailing list. 
> 
> > [mailto:[email-masked]] Im Auftrag von ext 
> > Saverio Niccolini
> SPITSTOP has 
> > now about 100 people registered, does it makes sense to move now (3 
> > weeks before IETF 71)?
> > It doesnot help if we have discussion on RUCUS among 5 
> people because 
> > all the others still need to register (and it takes time...)
> > 
> > Having said that, I have put RUCUS mailing list in CC to 
> start it over 
> > there as well...
> > 
> > Saverio
> > 
> > 
> > NEC Europe Limited Registered Office: NEC House, 1 Victoria Road, 
> > London W3 6BL Registered in England 2832014
> >  
> >   
> > 
> > > Subject: [spitstop] FYI - RUCUS mailing list is now live - please 
> > > subscribeso we can move SPIT conversation there
> > > 
> > > P.S. If you aren't familiar with the RUCUS BoF, here is 
> the approved 
> > > request:  http://www.tschofenig.priv.at/bof-rucus.html
> > > This is "Reducing Unwanted Communication Using SIP" and 
> is designed 
> > > to look at architectural issues involved with preventing 
> voice spam, 
> > > aka Spam for Internet Telephony aka SPIT.
> > > 
> > > 
> list is up and 
> > > running,

---

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 15 Feb 2008 14:51:35 +0200

I did the same twice already. Once with the emergency services mailing 
list (ECRIT now) and then with the key provisioning mailing list 
(KEYPROV now). Folks are obviously interested in this topic since 
otherwise they would not have registered to the SPITSTOP mailing list in 
the first place. I would have problems moving the SIPPING list over here.

Saverio Niccolini wrote:
>>>> [mailto:[email-masked]] On Behalf
>>>>         
>>> Of Dan York
>>>       
>> upcoming 
>>>> BOF in Philadelphia.

---

From: Dan York <[email-masked]>
Date: Fri, 15 Feb 2008 07:56:44 -0500

Saverio,

I share your view.  Subscribers to SPITSTOP definitely now have the  
word that the RUCUS list is starting up and so if they *choose* to  
join the RUCUS list that is their choice. I don't think we should do  
a mass subscription.

As to moving the discussion over to RUCUS vs SPITSTOP, I do share  
your concern about the wisdom of moving the the conversation 4 weeks  
before the IETF, but I still think we *should* do it.

I guess in my mind SPITSTOP was created to support a BOF proposal and  
discussion for an earlier IETF.  Now, RUCUS has been officially  
sanctioned (as a BOF) to move forward and given an IETF mailing  
list.  We should make use of that "official" status to bring the  
various SPIT discussions more tightly into the IETF web  
infrastructure. As an IETF.org mailing list, it can be now found  
among the list of IETF mailing lists.

It also gives a chance for people who are on SPITSTOP to confirm that  
they are *still* interested in working on the subject.  Some of the  
folks who may have signed up earlier may no longer be interested and  
may simply not have unsubscribed.  This gives a fresh chance to start  
with people who are *definitely* interested in moving our work forward.

As to numbers, we already have 16 people on the list (many of the  
usual characters) and it was only announced a hour or two ago.

My 2 cents,
Dan

---

From: "Saverio Niccolini" <[email-masked]>
Date: Fri, 15 Feb 2008 16:15:43 +0100

Dan,

ok then, let's move to RUCUS for the discussions related to this BoF
but not copy and paste all the subscribers.

Saverio

> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Dan York
> Sent: Friday, February 15, 2008 1:57 PM
> To: Saverio Niccolini
> Cc: [email-masked]; Signaling TO Prevent SPIT
> Subject: Re: [Rucus] [spitstop] FYI - RUCUS mailing list is 
> now live-pleasesubscribeso we can move SPIT conversation there
> 
> Saverio,
> 
> I share your view.  Subscribers to SPITSTOP definitely now 
> have the word that the RUCUS list is starting up and so if 
> they *choose* to join the RUCUS list that is their choice. I 
> don't think we should do a mass subscription.
> 
> As to moving the discussion over to RUCUS vs SPITSTOP, I do 
> share your concern about the wisdom of moving the the 
> conversation 4 weeks before the IETF, but I still think we 
> *should* do it.
> 
> I guess in my mind SPITSTOP was created to support a BOF 
> proposal and discussion for an earlier IETF.  Now, RUCUS has 
> been officially sanctioned (as a BOF) to move forward and 
> given an IETF mailing list.  We should make use of that 
> "official" status to bring the various SPIT discussions more 
> tightly into the IETF web infrastructure. As an IETF.org 
> mailing list, it can be now found among the list of IETF 
> mailing lists.
> 
> It also gives a chance for people who are on SPITSTOP to 
> confirm that they are *still* interested in working on the 
> subject.  Some of the folks who may have signed up earlier 
> may no longer be interested and may simply not have 
> unsubscribed.  This gives a fresh chance to start with people 
> who are *definitely* interested in moving our work forward.
> 
> As to numbers, we already have 16 people on the list (many of 
> the usual characters) and it was only announced a hour or two ago. 
> 
> My 2 cents,
> Dan
> 
> 
> 				request:  
> http://www.tschofenig.priv.at/bof-rucus.html

---

From: "Dan Wing" <[email-masked]>
Date: Fri, 15 Feb 2008 10:38:20 -0800

> I am not feeling allowed to decide for people...

Dan York can have mailman 'invite' the users to subscribe, 
which requires each person to click on a link (or reply to an
email, as they prefer) for their subscription to RUCUS to become 
active.

-d

---

From: "Dan Wing" <[email-masked]>
Date: Fri, 15 Feb 2008 10:39:18 -0800

> conversation 4 weeks before the IETF, but I still think we 

Most important, it is useful to have mailing list archives 
on an IETF server when we are publicly discussing an IETF
BoF.

-d