Subject: [Rucus] Chair for RUCUS BOF

From: Cullen Jennings <[email-masked]>
Date: Fri, 22 Feb 2008 11:52:49 -0800

I am very pleased to let folks know that Francois and Hannes have  
agreed to run the RUCUS BOF and will  be the co-chairs of the BOF.

Thanks to everyone for all the work going into this

Cullen <RAI AD>

_______________________________________________
Rucus mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/rucus

---

From: Dan York <[email-masked]>
Date: Fri, 22 Feb 2008 16:11:24 -0500

Great to hear and I'm very much looking forward to the session in  
Philadelphia!

Dan

-- 
Dan York, CISSP, Director of Emerging Communication Technology
Office of the CTO    Voxeo Corporation     [email-masked]
Phone: +1-407-455-5859  Skype: danyork  http://www.voxeo.com
Blogs: http://blogs.voxeo.com  http://www.disruptivetelephony.com

Bring your web applications to the phone.
Find out how at http://evolution.voxeo.com