Subject: [Rucus] Risks of publishing phone numbers (was Re: Lost use cases)

From: "Pars Mutaf" <[email-masked]>
Date: Fri, 28 Mar 2008 19:10:29 +0200

Hello,

Here is a tentative classification of the risks of publishing phone
numbers. The possible consequences are annoyance and economical.
The benefits of the useful incoming calls may outweigh these risks or
not. Publishing phone numbers may lead to some undesired side-effects.
Or, some users may not publish their phone numbers at all because of
these possible side effects.

= Prank calls =

Receiving annoying out-of-context phone calls. This may happen
when the user publishes his/her phone number on a dating site
for example. This may also happen in young Internet communities
where a large number of users subscribe to a forum.

= Too many calls =

Popularity may lead too many incoming calls. In some communities
some "popular" users may wish to publish a phone number to a
subset of the community, but receive calls from the whole community.

= Useless calls =

A user may publish a phone number to sell an item or ask for help.
When done the user may keep receiving calls.

= Commercial calls =

The user may receive advertisements.

= Calls from different time zones =

The user may receive calls from different time zones when
available for urgent calls only. (or I misunderstand the problem??)
_______________________________________________
Rucus mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rucus

---

From: "Dan Wing" <[email-masked]>
Date: Fri, 28 Mar 2008 10:17:53 -0700

That is a reasonable classification.

-d

> -----Original Message-----
> From: Pars Mutaf [mailto:[email-masked]] 
> Sent: Friday, March 28, 2008 10:10 AM
> To: Dan Wing
> Cc: Dan York; [email-masked]
> Subject: Risks of publishing phone numbers (was Re: Lost use cases)
> 
> Hello,
>