Subject: [Rucus] Privacy & Regulatory Aspects

From: "Hannes Tschofenig" <[email-masked]>
Date: Wed, 05 Mar 2008 11:12:00 +0100

Here is an update on the agenda. John Morris agreed to join the meeting and to give a short presentation on privacy aspects relevant for dealing with unwanted traffic. 

Marit Hansen provided me with some pointers on this subject, see:

http://ec.europa.eu/justice_home/fsj/privacy/docs/wpdocs/2006/wp118_en.pdf
https://www.datenschutzzentrum.de/vortraege/20070320-hansen-voip-cebit-heise.pdf

Ciao
Hannes
_______________________________________________
Rucus mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rucus

---

From: "Saverio Niccolini" <[email-masked]>
Date: Wed, 5 Mar 2008 12:25:23 +0100

Hannes,

can you please post the agenda and the updated charter proposal?
It would help in preparing the BoF...
Is there also a final reading list?

Cheers,
Saverio

============================================================
Dr. Saverio Niccolini
Senior Researcher
NEC Laboratories Europe, Network Research Division	
Kurfuerstenanlage 36, D-69115 Heidelberg
Tel.     +49 (0)6221 4342-118
Fax:     +49 (0)6221 4342-155
e-mail:  [email-masked] <-- !!! NEW ADDRESS !!!
============================================================
NEC Europe Limited Registered Office: NEC House, 1 Victoria
Road, London W3 6BL Registered in England 2832014

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Hannes Tschofenig
> Sent: Wednesday, March 05, 2008 11:12 AM
> To: [email-masked]
> Subject: [Rucus] Privacy & Regulatory Aspects
> 
> Here is an update on the agenda. John Morris agreed to join 
> the meeting and to give a short presentation on privacy 
> aspects relevant for dealing with unwanted traffic. 
>

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Wed, 05 Mar 2008 13:51:30 +0100

Hi Saverio, 

The agenda for the BOF can be found here: 
http://www3.ietf.org/proceedings/08mar/agenda/rucus.txt 

The current charter text was posted to the list: 
http://www.ietf.org/mail-archive/web/rucus/current/msg00142.html

Reading list: Dan proposed a more detailed reading list. We could certainly add more items to the Wiki at:
http://www3.tools.ietf.org/bof/trac/wiki

I am realistic, I believe that people may read:  

[draft-tschofenig-sipping-framework-spit-reduction] H. Tschofenig, H. Schulzrinne, D. Wing, J. Rosenberg and D. Schwartz: "A Framework to tackle Spam and Unwanted Communication for Internet Telephony", draft-tschofenig-sipping-framework-spit-reduction-03.txt (work in progress), Feb. 2007.

[draft-niccolini-sipping-spitstop] S. Niccolini, J. Quittek: "Signaling TO Prevent SPIT (SPITSTOP) Reference Scenario", draft-niccolini-sipping-spitstop-01.txt, (work in progress),  Feb. 2008. 

Ciao
Hannes

-------- Original-Nachricht --------
> Datum: Wed, 5 Mar 2008 12:25:23 +0100
> Von: "Saverio Niccolini" <[email-masked]>
> An: "Hannes Tschofenig" <[email-masked]>, [email-masked]
> Betreff: RE: [Rucus] Privacy & Regulatory Aspects

---

From: Dan York <[email-masked]>
Date: Wed, 5 Mar 2008 08:20:22 -0500

On Mar 5, 2008, at 7:51 AM, Hannes Tschofenig wrote:

> Reading list: Dan proposed a more detailed reading list.

Actually, it was Martin Stiemerling who came up with the reading  
list: http://www.ietf.org/mail-archive/web/rucus/current/msg00027.html

I just attempted to summarize it after the draft deadline and added  
URLs:
   http://www.ietf.org/mail-archive/web/rucus/current/msg00071.html

> We could certainly add more items to the Wiki at:

I'm glad to help with that but how does one go about getting the  
ability to edit on that wiki?

Regards,
Dan

-- 
Dan York, CISSP, Director of Emerging Communication Technology
Office of the CTO    Voxeo Corporation     [email-masked]
Phone: +1-407-455-5859  Skype: danyork  http://www.voxeo.com
Blogs: http://blogs.voxeo.com  http://www.disruptivetelephony.com

Bring your web applications to the phone.
Find out how at http://evolution.voxeo.com

---

From: "Saverio Niccolini" <[email-masked]>
Date: Wed, 5 Mar 2008 14:22:36 +0100

Hi Hannes,
 
> http://www.ietf.org/mail-archive/web/rucus/current/msg00142.html

Thanks, this is what I meant, an email sumarizing all this..

> Reading list: Dan proposed a more detailed reading list. We 
> could certainly add more items to the Wiki at:
> [draft-tschofenig-sipping-framework-spit-reduction] H. 
> Tschofenig, H. Schulzrinne, D. Wing, J. Rosenberg and D. 
> Schwartz: "A Framework to tackle Spam and Unwanted 
> Communication for Internet Telephony", 
> draft-tschofenig-sipping-framework-spit-reduction-03.txt 
> (work in progress), Feb. 2007.
> 
> [draft-niccolini-sipping-spitstop] S. Niccolini, J. Quittek: 
> "Signaling TO Prevent SPIT (SPITSTOP) Reference Scenario", 
> draft-niccolini-sipping-spitstop-01.txt, (work in progress),  
> Feb. 2008. 

I agree with you.

Cheers,
Saverio

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Wed, 05 Mar 2008 14:38:26 +0100

Hi Saverio, 

we have had only a few charter and agenda discussions. Feedback has been incorporated. 

Ciao
Hannes

-------- Original-Nachricht --------
> Datum: Wed, 5 Mar 2008 14:22:36 +0100
> Betreff: RE: RE: [Rucus] Privacy & Regulatory Aspects

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Wed, 05 Mar 2008 14:45:19 +0100

A summary of the changes: 

AGENDA:

* I put the RFC 5111 presentation to the beginning. 

CHARTER: 

* I incorporated the feedback from Juergen. 

Did I miss something? 

Ciao
Hannes

-------- Original-Nachricht --------
> Datum: Wed, 05 Mar 2008 14:38:26 +0100
> Von: "Hannes Tschofenig" <[email-masked]>
> An: "Saverio Niccolini" <[email-masked]>, [email-masked]
> Betreff: Re: [Rucus] Privacy & Regulatory Aspects