Subject: [Rucus] RUCUS workshop in Heidelberg on July 3rd

From: "Saverio Niccolini" <[email-masked]>
Date: Wed, 11 Jun 2008 15:04:55 +0200

Dear all,

in order to better discuss the RUCUSEG charter and move forward
in a convincing way to get RUCUS approved as EG, we wanted to
offer our location (http://www.nw.neclab.eu/HotelTransportationInfo.pdf) 
for a RUCUS workshop in Heidelberg on July 3rd.

The day is chosen because on July 1st and 2nd there will be a 
conference (http://www.iptcomm.org/) that I am organizing together
with Henning and other researchers and this is a good occasion to
get together while some of us are there anyway.

For those of you not being able to come to Heidelberg we can
also arrange an additional phone bridge.

If you are interested please send me an email:

subject: RUCUS workshop
Body: Heidelberg or phone (depending how you prefer to attend)

thus I can handle registrations and organize a decent phone bridge.

Let me know your comments,
Saverio

============================================================
Dr. Saverio Niccolini
Manager, Real-Time Communications Group
NEC Laboratories Europe, Network Research Division	
Kurfuerstenanlage 36, D-69115 Heidelberg
Tel.     +49 (0)6221 4342-118
Fax:     +49 (0)6221 4342-155
e-mail:  [email-masked] <-- !!! NEW ADDRESS !!!
============================================================
NEC Europe Limited Registered Office: NEC House, 1 Victoria
Road, London W3 6BL Registered in England 2832014

_______________________________________________
Rucus mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rucus

---

From: "Saverio Niccolini" <[email-masked]>
Date: Thu, 12 Jun 2008 09:58:22 +0200

Dear all,

I got the tip that in order to stimulate U.S. participation we might
consider holding this meeting BEFORE IPTCOMM (i.e., on the 30th of June),
as July 4th is a major U.S. holiday and a wrong timing of this meeting
forces U.S. participants for the most part to have to travel on a holiday.

Please let me know if this would help U.S. participation.

Thanks,
Saverio

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Saverio Niccolini
> Sent: Wednesday, June 11, 2008 3:05 PM
> To: [email-masked]
> Subject: [Rucus] RUCUS workshop in Heidelberg on July 3rd
> 
> Dear all,
> 
> in order to better discuss the RUCUSEG charter and move 
> forward in a convincing way to get RUCUS approved as EG, we 
> wanted to offer our location 
> (http://www.nw.neclab.eu/HotelTransportationInfo.pdf)
> conference (http://www.iptcomm.org/) that I am organizing 
> together with Henning and other researchers and this is a 
> good occasion to get together while some of us are there anyway.
>

---

From: "Saverio Niccolini" <[email-masked]>
Date: Mon, 23 Jun 2008 12:54:21 +0200

Hi,

it looks like that this workshop will not happen because there was
a lack of feedback if this is interesting or not.

Best regards,
Saverio Niccolini

> Sent: Thursday, June 12, 2008 9:58 AM
> To: [email-masked]
> Subject: Re: [Rucus] RUCUS workshop in Heidelberg on July 3rd
> 
> Dear all,
> 
> I got the tip that in order to stimulate U.S. participation 
> we might consider holding this meeting BEFORE IPTCOMM (i.e., 
> on the 30th of June), as July 4th is a major U.S. holiday and 
> a wrong timing of this meeting forces U.S. participants for 
> the most part to have to travel on a holiday.
> 
> > From: [email-masked] 
> [mailto:[email-masked]] On Behalf 
> > Of Saverio Niccolini
> forward in a 
> > convincing way to get RUCUS approved as EG, we wanted to offer our 
> > location
> > with Henning and other researchers and this is a good 
> occasion to get 
> > together while some of us are there anyway.
> > 
> > For those of you not being able to come to Heidelberg we can also 
> > arrange an additional phone bridge.
> > 
> > NEC Europe Limited Registered Office: NEC House, 1 Victoria Road, 
> > London W3 6BL Registered in England 2832014
> >  
> >