Subject: Re: [Rucus] Interim Meeting in Malta

From: "Jan Seedorf" <[email-masked]>
Date: Tue, 11 Nov 2008 10:44:35 +0100

Dear Hannes, all,

Sorry for the late reply on this: I would be available for a RUCUS interim meeting in Malta. But for now let us see if we can have a RUCUS meeting in Minneapolis next week, that would be good. I have filled out the doodle and will be there all week (including the weekend before).

Kind regards,
Jan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Tschofenig, Hannes (NSN - FI/Espoo)
> Sent: Friday, October 31, 2008 12:22 PM
> To: [email-masked]
> Subject: [Rucus] Interim Meeting in Malta
> 
> Saverio suggested to use the interim meeting in Malta to 
> discuss RUCUS.
> This is an interesting idea. 
> 
> Who would be willing to show up there? 
> 
> Ciao
> Hannes
> 
> PS: The request for creating an EG is with Cullen and Jon. 
> Hope to hear some positive news soon. 
> _______________________________________________
> Rucus mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rucus
> 
_______________________________________________
Rucus mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rucus

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Tue, 11 Nov 2008 13:50:09 +0200

So far, I got very few responses to my question about having an interim
meeting in Malta. 
Hence, I will not ask for a slot. 

But let's meet at IETF#73 since there was some interest expressed at
http://www.doodle.com/sevy8iih5udfuh94

Ciao
Hannes

>On Behalf Of Jan Seedorf
>Sent: 11 November, 2008 11:45
>To: Tschofenig, Hannes (NSN - FI/Espoo); [email-masked]
>Subject: Re: [Rucus] Interim Meeting in Malta
>
>Dear Hannes, all,
>
>Sorry for the late reply on this: I would be available for a 
>RUCUS interim meeting in Malta. But for now let us see if we 
>can have a RUCUS meeting in Minneapolis next week, that would 
>be good. I have filled out the doodle and will be there all 
>week (including the weekend before).
>
>Kind regards,
>Jan
>
>> Saverio suggested to use the interim meeting in Malta to discuss 
>> RUCUS.