Subject: [Rucus] IETF75: lunch on thursday?

From: Hendrik Scholz <[email-masked]>
Date: Tue, 28 Jul 2009 15:56:35 +0200

Hi!

How about a small meeting over lunch on thursday?
I'll be available after MMUSIC (morning session) and am open
regarding the food.

Cheers,
  Hendrik

-- 
Hendrik Scholz <[email-masked]>

---

From: Victor Pascual Avila <[email-masked]>
Date: Tue, 28 Jul 2009 16:05:55 +0200

> I'll be available after MMUSIC (morning session) and am open

I'm game.
-- 
Victor Pascual Ávila

---

From: "Jan Seedorf" <[email-masked]>
Date: Tue, 28 Jul 2009 16:26:00 +0200

How about the "Taco Bar" close by? Authentic local Swedish food ... :)

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Victor Pascual Avila
> Sent: Dienstag, 28. Juli 2009 16:06
> To: Hendrik Scholz
> Cc: [email-masked]
> Subject: Re: [Rucus] IETF75: lunch on thursday?
> 
> _______________________________________________
> Rucus mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rucus

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 28 Jul 2009 23:06:25 +0200

> I'll be available after MMUSIC (morning session) and am open

I don't think that I have any lunch commitments on Thursday so I could
probably join.

Peter

- --
Peter Saint-Andre
https://stpeter.im/

---

From: Salvatore Loreto <[email-masked]>
Date: Wed, 29 Jul 2009 00:08:18 +0300

I will probably join too.

Sal

Peter Saint-Andre wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.8 (Darwin)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
>
> iEYEARECAAYFAkpvaFEACgkQNL8k5A2w/vzlUgCgzvmADOhCY8wUqKyEzr/WgdR3
> bSoAniwlNE/PzbkW08wW2+DL7S1ANh+f
> =MEYC
> -----END PGP SIGNATURE-----

---

From: Hendrik Scholz <[email-masked]>
Date: Thu, 30 Jul 2009 09:05:56 +0200

Hi!

Somebody has to propose a time and place, thus let's meet
outside the venue. When you exit through the doors we'll be
on the left side. I'll be carrying the IETF71 messenger bag
if that helps to locate us ;-)

I propose we leave at 11:45.
Jan mentioned a Taco place. I believe he meant the one
close to the venue. It is about 150-200m away from the venue
next to the pedestrian area (exit to the left).

Cheers,
  Hendrik

---

From: "Jan Seedorf" <[email-masked]>
Date: Thu, 30 Jul 2009 09:28:19 +0200

Hendrik,

Thanks for the planning, 11:45 outside the entrance is fine for me. Actually, there are two Taco Bars nearby (it seems to be a chain, supporting my theory that Tacos are originally Swedish and were brought to Mexico by early, pre-Columbus vikings). I was thinking about the one on "vasagatan", but we can decide once we met outside the building.

 - Jan

> Of Hendrik Scholz
> Sent: Donnerstag, 30. Juli 2009 09:06
> To: Salvatore Loreto
> Cc: [email-masked]; Jan Seedorf

---

From: Victor Pascual Avila <[email-masked]>
Date: Thu, 30 Jul 2009 10:25:32 +0200

I'll be there

Following are the minutes from our last f2f meeting:

Updated Meeting Minutes from F2F at IETF#73
http://www.ietf.org/mail-archive/web/rucus/current/msg00347.html

Actions coming out of informal RUCUS meeting at IETF 73
http://www.ietf.org/mail-archive/web/rucus/current/msg00352.html

Cheers,
-Victor

-- 
Victor Pascual Ávila