Subject: [Rucus] SPIT Misuse Classification?

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 9 Feb 2010 15:16:45 +0200

Hi all, 

I am looking for a classification of SPIT misuse. Has someone worked on
such a classification terminology or seen it elsewhere? 

Thanks in advance!

Ciao
Hannes

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 9 Feb 2010 08:48:13 -0500

Can you explain what you mean by "SPIT misuse"? All SPIT would seem to be mis/abuse...

On Feb 9, 2010, at 8:16 AM, Tschofenig, Hannes (NSN - FI/Espoo) wrote:

> _______________________________________________
> Rucus mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rucus
>

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 9 Feb 2010 15:56:39 +0200

That was a bit unfortunate wording and Joachim noticed this mistake as
well. 

What I would like to hear is whether someone tried to classify the
different versions of SPIT in some way already. For example, I could
classify them according to the source (fixed vs. mobile networks), the
intented outcome, some technical approaches being used, etc. 

>-----Original Message-----
>From: ext Henning Schulzrinne [mailto:[email-masked]] 
>Sent: 09 February, 2010 15:48
>To: Tschofenig, Hannes (NSN - FI/Espoo)
>Cc: [email-masked]
>Subject: Re: [Rucus] SPIT Misuse Classification?
>
>> I am looking for a classification of SPIT misuse. Has someone worked 
>> on such a classification terminology or seen it elsewhere?
>> 
>> Thanks in advance!
>> 
>> Ciao
>> Hannes

---

From: "Avasarala Ranjit-A20990" <[email-masked]>
Date: Wed, 10 Feb 2010 19:00:28 +0800

Hi

The 3GPP spec 24.611 addresses the procedures for Dynamic Incoming
Communication Barring (ICB) where the subscribers upon understanding
that the incoming communication is unwanted could indicate to the
network to block the calling user. This uses the SIP request BYE with
Reason header.

E.g
BYE ...
......
Reason: block; cause=1; text="Telemarketer"

Similarly the caller could be blocked during call alerting phase too by
putting the Reason header in a 4xx message.

Thanks

Regards
Ranjit

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Tschofenig, Hannes (NSN - FI/Espoo)
Sent: Tuesday, February 09, 2010 7:27 PM
To: ext Henning Schulzrinne
Cc: [email-masked]
Subject: Re: [Rucus] SPIT Misuse Classification?