Subject: Re: legalese versus plain english

From: Austin Bill-P23393 <[email-masked]>
Date: Mon, 19 Jun 2000 09:23:47 -0700

It is a very common practice to link to web sites without getting
permission.  There have been a few cases where "deep linking" into the
middle of a site and making it look like it is your own content has caused a
lawsuit.

Linking between related sites is the very nature of the web.  They should
welcome the additional traffic as well as the increased "relevance rating"
they get on certain search engines from having additional links to their
site.

--
Bill Austin
Motorola Bluetooth  http://www.motorola.com/bluetooth/
Bluetooth Mailing List  http://bluetooth.listbot.com/

Vote for MOT! -- Top Ten Bluetooth Sites
http://www.topsitelists.com/bestsites/bluetooth/topsites.cgi?ID=1

> -----Original Message-----
> From: JC Dill [mailto:[email-masked]]
> Sent: Monday, June 19, 2000 9:07 AM
> To: [email-masked]
> Subject: Re: legalese versus plain english
>
>
> On 05:47 AM 6/19/00, Ted Gavin wrote:
>  >-----Original Message------
>  >From: "Donald E. Eastlake 3rd" <[email-masked]>
>  >To: [email-masked]
>  >Sent: June 19, 2000 11:26:23 AM GMT
>  >Subject: Re: legalese versus plain english
>  >
>  >I think if we just state
>  >
>  >"spamming often constitutes a criminal act, and can result in
>  >fines, imprisonment and civil lawsuits for damages"
>  >
>  >as Donald has laid out, we'll be fine.
>
> Perfect!
>
> Thanks gang!
>
> I'll work on sussing out the AOL cites and then I think we are set.
>
> Do we need to get permission from the various websites to include the
> reference URLs in the draft?
>
> jc
>
>  >
>  >If we need to cite anything in more specificity, we can do so in an
>  >Appendix, can we not?
>  >
>  >Ted
>

---

From: Peter Trapasso <[email-masked]>
Date: Mon, 19 Jun 2000 09:34:09 -0700

I agree with Bill on the issue of linking.

thanks,

---------------------------------------------
Peter Trapasso
Senior Web Marketing Specialist/Web Architect
Internet Marketing Group
Software Products and Platforms

>Date: Mon, 19 Jun 2000 09:23:47 -0700
>From: Austin Bill-P23393 <[email-masked]>
>MIME-version: 1.0
>Comments: To: IETF-RUN <[email-masked]>
>

---

From: Ted Gavin <[email-masked]>
Date: Mon, 19 Jun 2000 13:12:15 -0400

Bill scribed:

>> It is a very common practice to link to web sites
>> without getting permission.  There have been a few
>> cases where "deep linking" into the middle of a site
>> and making it look like it is your own content has
>> caused a lawsuit.

[snip...]

I agree with this, with one caveat. If we are quoting legal precedent
or established case law, we should be referencing the court docket and
ruling information. The link to website(s) can be included as a
reference, but, as we all know, websites come and go. Court references
tend to be a bit more...permanent...of a reference tool.

Ted (just my $0.02)