Subject: Re: legalese versus plain english

From: Ted Gavin <[email-masked]>
Date: Mon, 19 Jun 2000 08:47:26 -0400

-----Original Message------
From: "Donald E. Eastlake 3rd" <[email-masked]>
To: [email-masked]
Sent: June 19, 2000 11:26:23 AM GMT
Subject: Re: legalese versus plain english

I think if we just state

"spamming often constitutes a criminal act, and can result in
fines, imprisonment and civil lawsuits for damages"

as Donald has laid out, we'll be fine.

If we need to cite anything in more specificity, we can do so in an
Appendix, can we not?

Ted

---

From: JC Dill <[email-masked]>
Date: Mon, 19 Jun 2000 09:07:16 -0700

>as Donald has laid out, we'll be fine.

Perfect!

Thanks gang!

I'll work on sussing out the AOL cites and then I think we are set.

Do we need to get permission from the various websites to include the
reference URLs in the draft?

jc