Subject: [saag] GOST algorithms descriptions

From: Basil Dolmatov <[email-masked]>
Date: Sat, 13 Jun 2009 12:29:07 +0400

Hello,

the fact that the GOST cryptography algorithms descriptions are not 
easily accessible in English was repeatedly mentioned when discussing 
related subjects.
Now, these descriptions are posted as I-Ds, we hope that will serve the 
community to get acquianted more closely with these sets of widely used 
algorithms.

http://www.ietf.org/internet-drafts/draft-dolmatov-cryptocom-gost341194-00.txt

http://www.ietf.org/internet-drafts/draft-dolmatov-cryptocom-gost34102001-00.txt

Comments are welcome vie e-mail or in the maillists.

dol@

---

From: "Blumenthal, Uri" <[email-masked]>
Date: Sun, 14 Jun 2009 18:14:45 -0400

Nice work with the drafts - thank you! (Some technical questions may come later.)

This CFRG discussion mentioned attacks against GOST hash (which are not applicable to SHA-2, for example). When there's no shortage of hash algorithms, why choose one that has demonstratable flaws? Only because "it's been invented here"? In the same key (no pun intended :-), why in this day and age choose a hash based on a 64-bit cipher?

I for one would like to see these issues commented on.

Thanks!

----- Original Message -----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Sent: Sat Jun 13 04:29:07 2009
Subject: [Cfrg] GOST algorithms descriptions

Hello,

dol@

_______________________________________________
Cfrg mailing list
[email-masked]
http://www.irtf.org/mailman/listinfo/cfrg