Subject: [saag] SMIME WG Report for IETF 76

From: Sean Turner <[email-masked]>
Date: Thu, 12 Nov 2009 10:02:41 +0900

SMIME did not meet at IETF 76.  Of the 7 active IDs, 6 are with the RFC 
editor. 5 are in AUTH48.  This WG should not be long for this world.

spt

---

From: Tobias Gondrom <[email-masked]>
Date: Thu, 12 Nov 2009 12:48:43 +0900

LTANS did not meet at IETF76.

4 I-D updates:
- DSSC has been published as RFC 5698
- I-D LTAP and XMLERS waiting for closure with some uncertainty whether
we will finish them or abort; deadline for decision next IETF (will
depend on implementations and progress of drafts until IETF77).
- planned one short informational I-D as a final capstone to provide a
how-to for using all existing drafts together in a system.

Tobias