Subject: [saag] SAAG Session Slot

From: Sean Turner <[email-masked]>
Date: Tue, 27 Dec 2011 16:59:56 -0500

In Taipei, we pushed the SAAG session to be in a later slot (the 2nd 
session after lunch on Thursday) from where it had been for a long time 
(the 1st slot after lunch on Thursday).  Stephen and I want to push the 
SAAG session back to the last slot on Thursday (3rd slot after lunch on 
Thursday).  Are there any violent objections?

spt

---

From: Barry Leiba <[email-masked]>
Date: Wed, 28 Dec 2011 19:17:11 -0500

> Stephen and I want to push the SAAG session
> back to the last slot on Thursday (3rd slot after lunch on Thursday).  Are
> there any violent objections?

I think it's a fine idea.

Barry