Subject: [saag] Liaison from SG17 on IPv6 Security Guideline

From: Scott Mansfield <[email-masked]>
Date: Fri, 3 May 2013 17:08:10 +0000

The ITU-T SG17 (Security) has provided a copy of the latest version of the draft Recommendation ITU-T X.ipv6-secguide "Technical security guideline on deploying IPv6".

There is no action requested, the liaison is for information.

https://datatracker.ietf.org/liaison/1246/

Regards,
-scott.

Scott Mansfield
Ericsson Inc.
+1 724 931 9316

---

From: Fernando Gont <[email-masked]>
Date: Mon, 20 May 2013 22:45:23 -0300

On 05/03/2013 02:08 PM, Scott Mansfield wrote:
> The ITU-T SG17 (Security) has provided a copy of the latest version of
> the draft Recommendation ITU-T X.ipv6-secguide “Technical security
> guideline on deploying IPv6”.
> 

Dumb question:

Are we expected/allowed to contribute to the corresponding document? If
so, how should such contributions happen? (i.e., where should
contributions be sent to or discussed at?).

Thanks!

Best regards,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Scott Mansfield <[email-masked]>
Date: Tue, 21 May 2013 20:04:20 +0000

As I said when I forwarded the liaison, this liaison is "for information".  The ITU-T is not expecting any response to the liaison.  However...

Without diving into ITU-T process speak...  suffice it to say that the document (now called X.1037) has entered one of their approval processes.  The last call for comments on the document is June 12.  If you want to comment, one option is to send a liaison to the ITU-T, but the study group would probably not have time to consider the liaison before the last call closed.  That may be ok, if you simply want to include ideas for the next revision of the document.  The other way to comment is to submit AAP comments.  That process is easy if you are a sector member of the ITU-T, but is still possible if you are not.  ISOC is a sector member and can submit comments, or you can find an ITU-T sector member that agrees to submit your comments.  Here is the link --> http://www.itu.int/ITU-T/aap/aapid/2804/show.aspx 

If I can help, let me know.

Regards,
-scott.

-----Original Message-----
From: Merike Kaeo [mailto:[email-masked]] 
Sent: Tuesday, May 21, 2013 1:24 PM
To: Fernando Gont
Cc: Scott Mansfield; [email-masked]; [email-masked]
Subject: Re: [OPSEC] Liaison from SG17 on IPv6 Security Guideline

On May 20, 2013, at 6:45 PM, Fernando Gont <[email-masked]> wrote:

>> The ITU-T SG17 (Security) has provided a copy of the latest version 
>> of the draft Recommendation ITU-T X.ipv6-secguide “Technical security 
> Are we expected/allowed to contribute to the corresponding document? 
> If so, how should such contributions happen? (i.e., where should 
I have same question since have some edits (recommendations for edits).

- merike

> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
>

---

From: Merike Kaeo <[email-masked]>
Date: Tue, 21 May 2013 10:23:57 -0700

- merike

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Tue, 21 May 2013 17:36:35 +0000

+1

It should at the very least offer RFC 6505 as another alternative to RFC 4552 (which anyways has few implementations).

Cheers, Manav

> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Merike Kaeo
> Sent: Tuesday, May 21, 2013 10:54 PM
> To: Fernando Gont
> Cc: [email-masked]; [email-masked]
> >> of the draft Recommendation ITU-T X.ipv6-secguide 
> "Technical security 
> >> guideline on deploying IPv6".
> >>