Subject: [saag] XML reference for ISO 7498-2

From: Michael Richardson <[email-masked]>
Date: Wed, 05 Jun 2013 10:22:33 -0400

Is there a reference.xml file out there for ISO 7498-2?
I'm hesistant to reference it, given that it is not particularly
available, but it seems like a good idea.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works

---

From: Russ Housley <[email-masked]>
Date: Wed, 5 Jun 2013 15:08:30 -0400

It is available for download these days if you are willing to get it from the ITU instead of ISO.  You may recall that this is a joint product of ISO and ITU-T.

You can get it here:
http://www.itu.int/ITU-T/recommendations/rec.aspx?rec=X.800

Russ

On Jun 5, 2013, at 10:22 AM, Michael Richardson wrote:

> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag

---

From: Michael Richardson <[email-masked]>
Date: Thu, 06 Jun 2013 09:42:40 -0400

>>>>> "Russ" == Russ Housley <[email-masked]> writes:
    Russ> It is available for download these days if you are willing to get it =
    Russ> from the ITU instead of ISO.  You may recall that this is a joint =
    Russ> product of ISO and ITU-T.

    Russ> You can get it here:
    Russ> http://www.itu.int/ITU-T/recommendations/rec.aspx?rec=3DX.800

A search for 7498 got me nothing...

http://www.itu.int/ITU-T/recommendations/rec.aspx?id=3102
is it, I think.

Still looking for a repo of reference.*.xml on this document.

---

From: Matthew Chalmers <[email-masked]>
Date: Thu, 6 Jun 2013 08:53:43 -0500

Delete the "3D" from Russ's link (not sure why it was inserted for you). It
worked for me, but your link works as well.

---

From: Rene Struik <[email-masked]>
Date: Thu, 06 Jun 2013 09:57:01 -0400

Dear Michael:

Not sure why you need this two-decades old reference. However, here you go:

http://www.itu.int/rec/dologin_pub.asp?lang=e&id=T-REC-X.800-199103-I!!PDF-E&type=items

Rene

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 690-7363

---

From: Russ Housley <[email-masked]>
Date: Thu, 6 Jun 2013 09:59:52 -0400

> http://www.itu.int/ITU-T/recommendations/rec.aspx?id=3102

Correct.  I do not know what helpful software inserted the 3D.  Try this for ISO 7498-2 (also known as X.800):
http://www.itu.int/ITU-T/recommendations/rec.aspx?rec=X.800 or the URL above.

> Still looking for a repo of reference.*.xml on this document.

I do not have the reference.*.xml for this document.

Also, The basic reference model is ISO 7498 (also known as X.200).  It is here:
http://www.itu.int/ITU-T/recommendations/rec.aspx?id=2820

Russ

---

From: Michael Richardson <[email-masked]>
Date: Thu, 06 Jun 2013 10:54:28 -0400

>>>>> "Rene" == Rene Struik <[email-masked]> writes:
    Rene> Not sure why you need this two-decades old reference. However, here you go:

that's exactly it, it's a reference.
I'm looking for a *reference*.xml file, so that I can reference it
accurately.  I also want to make sure that I can read it to be sure what
I want to quote.

It's funny that Russ' mail program simply can't avoid quoted printable
on the =
  http://www.itu.int/ITU-T/recommendations/rec.aspx?rec=X.800

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [