Subject: [saag] discussion with Tor folks tonight if you're interested

From: Stephen Farrell <[email-masked]>
Date: Wed, 31 Jul 2013 12:18:24 +0100

Hiya,

I've booked the IESG breakout room ("chess" floor 2) for 2000
tonight for a discussion with Tor folks about security and privacy
and whether IETF participants can help with that. Jacob Appelbaum
and Linus Nordberg from the Tor Project will be there so if you're
interested please head that way.

Sorry about the late notice, but we just found out yesterday that
we could set this up.

Cheers,
Stephen.

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 31 Jul 2013 14:21:49 +0100

And of course I missed the fact that the plenary is
scheduled until 2010, so this might start a few
minutes late if the plenary runs to time.

S.

On 07/31/2013 12:18 PM, Stephen Farrell wrote:
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag
> 
>