Subject: [saag] some of the papers mentioned in talk: DNS Cache-Poisoning: New Vulnerabilities and Implications

From: =JeffH <[email-masked]>
Date: Thu, 01 Aug 2013 04:25:02 -0700

fyi/fwiw, looks like some of the papers mentioned in today's SAAG talk are 
returned by this search...

<http://scholar.google.com/scholar?hl=en&q=Amir+Herzberg%2C+Haya+Shulman+++dnssec&btnG=&as_sdt=1%2C5&as_sdtp=>

###
Invited Presentation

- DNS Cache-Poisoning: New Vulnerabilities and Implications
   Amir Herzberg, Haya Shulman

A number of standardises mechanisms were proposed to enhance security
of DNS against cache poisoning attacks. However, we recently found
vulnerabilities, allowing attackers to circumvent those defenses and
poison resolvers' caches. We present techniques to foil widely
deployed defenses, standardised in RFC5452,6056,4697. These works
appeared/soon to be published, in ESORICS'12, ESORICS'13, IEEE CNS'13.
We then discuss potential countermeasures, some of which may require
changes to devices and protocols.
###

---

From: =JeffH <[email-masked]>
Date: Thu, 01 Aug 2013 05:07:59 -0700

Haya Shulman's website and publications

https://sites.google.com/site/hayashulman/publications

----------------------------------------------
fyi/fwiw, looks like some of the papers mentioned in today's SAAG talk are 
returned by this search...

###
Invited Presentation