Subject: [saag] POSH Summary

From: "Moriarty, Kathleen" <[email-masked]>
Date: Thu, 1 Aug 2013 04:58:51 -0400

Hello,

Here is the short summary for POSH.

POSH
IETF 87
29 July 2013
 
Co-chairs: Alexey Melnikov & Kathleen Moriarty

Summary: The BoF had several presentations that have been posted to the meeting materials.  The scope of the effort was not clear to all those in the room.  Although discussions helped to have folks better understand the problem space and solution, further discussion is required to move the work ahead in the IETF.  Discussions will continue on the mailing list to review and refine the charter.  Matt Miller will revise the draft to address the questions asked to ensure the problem space and solution is well understood.

Meeting minutes are posted to the meeting materials site.

Thank you,
Kathleen & Alexey

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 01 Aug 2013 14:03:53 +0200

On 8/1/13 10:58 AM, Moriarty, Kathleen wrote:
> POSH IETF 87 29 July 2013
> 
> Summary: The BoF had several presentations that have been posted
> to the meeting materials.  The scope of the effort was not clear to
> all those in the room.  Although discussions helped to have folks
> better understand the problem space and solution, further
> discussion is required to move the work ahead in the IETF.
> Discussions will continue on the mailing list to review and refine
> the charter.  Matt Miller will revise the draft to address the
> questions asked to ensure the problem space and solution is well
> understood.

By the way, two IETF 87 attendees implemented POSH in code for two
separate XMPP servers this week. In addition to updating the I-D, Matt
and I will also work to encourage further implementation and gain some
operational experience with the technology.

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/