Subject: [saag] new nonwg list proposal

From: Stephen Farrell <[email-masked]>
Date: Wed, 14 Aug 2013 11:58:27 +0100

Hi,

Following on from the discussions in Berlin with the Tor
folks and others I plan to ask for a new IETF list to be
setup with the description below. I'll do that in a day
or so, but just wanted to see if folks have any comments
as to its scope before then.

If you have comments, please send them to Sean and I. If
you're interested in the topic, I'll send the list info
here when its set up.

S.

The perpass list is for discussion of the privacy properties
of IETF protocols and concrete ways in which those could be
improved. The list is not intended to be a precursor to a
working group but rather to for example discuss ways in which
IETF protocols at any layer can be made more robust against
pervasive passive monitoring. If subsequent protocol work
is to be done in the IETF that would likely happen in
existing or new protocol-specific working groups.

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 15 Aug 2013 01:09:31 +0100

List now exists. [1] Subscribe away.

Let's give it a day or two before kicking off the discussion
so folks have time to subscribe. (The ietf-announce mail will
also take a ticket-processing cycle.)

S.

[1] https://www.ietf.org/mailman/listinfo/perpass

On 08/14/2013 11:58 AM, Stephen Farrell wrote:
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag
> 
>