Subject: [saag] ITU-T Liaisons from JCA-Cloud and JCA-SDN

From: Scott Mansfield <[email-masked]>
Date: Thu, 30 Jan 2014 06:19:51 +0000

Greetings all!

I am the IETF's liaison manager for the ITU-T and we have received two requests for information.

The Joint Coordination Activity (JCA) on Cloud and the JCA-SDN are collecting information from the International standards community in order to create an view of the ongoing standardization work in Cloud and SDN.  The IETF is being invited to provide a short summary of any work relevant to the areas, provide a list of internet-drafts (working group drafts) and RFCs, and identify a person or persons that would be willing to participate in the Joint Coordination Activities.

There are two different liaisons that need to be created.  One that answers the request from JCA-Cloud and one that answers the request from JCA-SDN.  The important part of this exercise (IMHO) is the list of working group drafts and RFCs that are considered to relevant to the Cloud and/or SDN.

For example, an entry in the JCA-Cloud Cloud Activities table would be..
http://datatracker.ietf.org/doc/rfc6208/

I can worry about extracting the data they want to see in the Activities table, what I need help with from the community is the list of RFCs and working group drafts that you all think should be included in our response.

Please take a moment and consider which documents you think would be applicable for the SDN activity list and/or the Cloud activity list and send me an email.

https://datatracker.ietf.org/liaison/1300/ -- JCA-Cloud
The JCA-SDN liaison is attached.

Many thanks for your help.
Regards,
-scott.

From: John G. Scudder [mailto:[email-masked]]
Sent: Tuesday, January 28, 2014 3:33 PM
To: Scott Mansfield
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Fwd: IETF SPRING - Liaison statement from ITU-T JCA-SDN: [sp15-jca-sdn-oLS-00001] (LS on SDN standardization activity map [to multiple external groups])
Importance: High

Hi Scott,

I understand you have the pleasure of being the IETF liaison manager for ITU-T stuff. We (SPRING chairs) received the below message, with attachment, earlier today. I presume the other cc'd chairs received similar. It seems to me as though we should have a single response from the IETF rather than having each set of chairs come up with their own.

I'm hoping this is something you can take on, either completely or coordinating individual responses. In any case, can you let us know what you recommend?

Thanks,

--John

Begin forwarded message:

From: "Polidori, Stefano" <[email-masked]<mailto:[email-masked]>>
Subject: IETF SPRING - Liaison statement from ITU-T JCA-SDN: [sp15-jca-sdn-oLS-00001] (LS on SDN standardization activity map [to multiple external groups])
Date: January 28, 2014 at 11:20:16 AM EST
To: "[email-masked]<mailto:[email-masked]>'" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>'" <[email-masked]<mailto:[email-masked]>>
Cc: "'Takashi Egawa ([email-masked]<mailto:[email-masked]>)'" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>'" <[email-masked]<mailto:[email-masked]>>, "TSB JCA-SDN Secretariat, ITU" <[email-masked]<mailto:[email-masked]>>

Dear colleagues,

At its meeting [JCA-SDN meeting (Kampala, Uganda, 11 November 2013)], ITU-T JCA-SDN agreed to the attached liaison statement to be sent to IETF SPRING.

[sp15-jca-sdn-oLS-00001]: LS on SDN standardization activity map [to multiple external groups].

Best regards,
Stefano Polidori
=======================================
Engineer, ITU-T SG9 and SG11
Secretariat, JCA-IoT, IoT-GSI and JCA-SDN
International Telecommunications Union (ITU)
Telecommunication Standardization Bureau
------------------------------
www.itu.int/itu-t/studygroups/com09<http://www.itu.int/itu-t/studygroups/com09>
www.itu.int/itu-t/studygroups/com11<http://www.itu.int/itu-t/studygroups/com11>
www.itu.int/itu-t/jca/iot<http://www.itu.int/en/itu-t/jca/iot>
www.itu.int/itu-t/gsi/iot<http://www.itu.int/itu-t/gsi/iot>
www.itu.int/en/ITU-T/focusgroups/smartcable<http://www.itu.int/en/ITU-T/focusgroups/smartcable>

[email-masked]<mailto:[email-masked]>
+41 22 730 5858 (office)
+41 79 599 1413 (mobile)
+41 22 730 5858 (fax)

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 30 Jan 2014 07:50:52 +0000

Also CC'ing the SDNRG chairs.

On 2014-1-30, at 7:19, Scott Mansfield <[email-masked]> wrote:

> Greetings all!
>  
> I am the IETF’s liaison manager for the ITU-T and we have received two requests for information.
>  
> From: "Polidori, Stefano" <[email-masked]>
> To: "[email-masked]'" <[email-masked]>, "[email-masked]'" <[email-masked]>
> Cc: "'Takashi Egawa ([email-masked])'" <[email-masked]>, "[email-masked]'" <[email-masked]>, "TSB JCA-SDN Secretariat, ITU" <[email-masked]>
>  
> Dear colleagues, 
> 
> www.itu.int/itu-t/studygroups/com09
> www.itu.int/itu-t/studygroups/com11
> www.itu.int/itu-t/jca/iot
> www.itu.int/itu-t/gsi/iot
> www.itu.int/en/ITU-T/focusgroups/smartcable
>  
> [email-masked]
> +41 22 730 5858 (office)
> +41 79 599 1413 (mobile)
> +41 22 730 5858 (fax)
>  
>  
> 
>  
> <sp15-jca-sdn-oLS-00001.doc>