Subject: [saag] On slow uptake of new crypto protocols

From: Paul Hoffman <[email-masked]>
Date: Mon, 5 May 2014 09:43:47 -0700

It's always nice when someone measures stuff for us.

http://news.netcraft.com/archives/2014/05/05/sha-2-very-cryptographic-so-secure-such-growth-wow.html

--Paul Hoffman

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 05 May 2014 19:58:00 +0200

Thanks for sharing this article.

It would be good to brainstorm about how to improve that situation
(which I had raised in the past) instead of spending our time on writing
documents.

I believe we ignore the real problems (which are obviously difficult)
and focus on more convenient work instead (which unfortunately does not
change a lot).

Ciao
Hannes

On 05/05/2014 06:43 PM, Paul Hoffman wrote:
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag
>