Subject: [saag] Fwd: [Cfrg] Looking for two new CFRG co-chairs

From: Stephen Farrell <[email-masked]>
Date: Wed, 14 May 2014 11:32:35 +0100

FYI, if you know of someone who'd be good, please a) tell
Lars and b) hassle that person:-) And yes, you can be that
person as well - there's need for IETF clue as well as
pure crypto-clue.

Cheers,
S.

-------- Original Message --------
Subject: [Cfrg] Looking for two new CFRG co-chairs
Date: Wed, 14 May 2014 06:58:17 +0000
From: Eggert, Lars <[email-masked]>
Reply-To: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>

Hi CFRG,

David McGrew has informed me that he needs to step down as co-chair of
CFRG soon, because other responsibilities no longer allow him the time
that to do a good job in that function. The CFRG's other current
co-chair, Kevin Igoe, is retiring in 2015 and will then also step down.

First, I'd like to sincerely thank David for all the hard work he put
into running the group for the last few years!

Second, we've decided to look for two new co-chairs at this time, and
have the CFRG run with three chairs until Kevin retires in 2015. This is
to ensure a smooth handover at a time where the group is busy with
critical work.

The new chair team should have deep crypto experience, sufficient time
to manage the work of the group, some familiarity with the IETF, and the
ability to travel to (and host) the physical meetings of the group. Note
that it's not required that each individual chair fulfill all of these
criteria; but the team should as a whole. (For example, it's probably
sufficient if one chair has some IETF experience, etc.)

If you are interested in being considered as a co-chair, please send me
a quick email off-list. If you believe that some other community member
may be a good chair, please convince them to put their name forward, too.

Lars Eggert
IRTF Chair

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 21 May 2014 14:19:45 +0100

An update: Lars has some fine crypto-type candidates who've
offered, which is great. He could do with a couple more
options for folks with IETF-clue and maybe who'd be willing
and able to handle meetings etc. So please send Lars a mail
if you'd be willing to help out. Obviously the more crypto
clue you have the better, but good IETF/security clue (and
cycles) could well be good enough. (And you'd learn some
more crypto as you go inevitably;-)

Thanks,
S.

On 14/05/14 11:32, Stephen Farrell wrote:
> 
> FYI, if you know of someone who'd be good, please a) tell Lars and
> b) hassle that person:-) And yes, you can be that person as well -
> there's need for IETF clue as well as pure crypto-clue.
> 
> Cheers, S.
> 
> 
> -------- Original Message -------- Subject: [Cfrg] Looking for two
> new CFRG co-chairs Date: Wed, 14 May 2014 06:58:17 +0000 From:
> Eggert, Lars <[email-masked]> Reply-To: [email-masked]
> <[email-masked]> To: [email-masked] <[email-masked]>
> 
> Hi CFRG,
> 
> David McGrew has informed me that he needs to step down as co-chair
> of CFRG soon, because other responsibilities no longer allow him
> the time that to do a good job in that function. The CFRG's other
> current co-chair, Kevin Igoe, is retiring in 2015 and will then
> also step down.
> 
> First, I'd like to sincerely thank David for all the hard work he
> put into running the group for the last few years!
> 
> Second, we've decided to look for two new co-chairs at this time,
> and have the CFRG run with three chairs until Kevin retires in
> 2015. This is to ensure a smooth handover at a time where the group
> is busy with critical work.
> 
> The new chair team should have deep crypto experience, sufficient
> time to manage the work of the group, some familiarity with the
> IETF, and the ability to travel to (and host) the physical meetings
> of the group. Note that it's not required that each individual
> chair fulfill all of these criteria; but the team should as a
> whole. (For example, it's probably sufficient if one chair has some
> IETF experience, etc.)
> 
> If you are interested in being considered as a co-chair, please
> send me a quick email off-list. If you believe that some other
> community member may be a good chair, please convince them to put
> their name forward, too.
> 
> Lars Eggert IRTF Chair
> 
> 
> 
> 
> 
> _______________________________________________ saag mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/saag
>