Subject: Re: [saag] DANE should be more prominent (Re: Review of: Opportunistic Security -03 preview for comment)

From: Peter Gutmann <[email-masked]>
Date: Sat, 23 Aug 2014 04:31:59 +0000

[email-masked] writes:

>> so says the man with how many RFCs and other publications to his credit?
>
>that is very ad hominem. I fail to see the relevance of the question.

It's also somewhat amusing when you consider that it's coming from the person
who's given us such RFC gems of design as the ones for IPsec and PKIX.  Talk
about people in glass houses...

Peter.

---

From: Kathleen Moriarty <[email-masked]>
Date: Sat, 23 Aug 2014 07:19:31 -0400

Sent from my iPhone

> On Aug 23, 2014, at 12:31 AM, Peter Gutmann <[email-masked]> wrote:
> 

We as a community are working to improve communications and encourage newcomers to stay.  Please do not continue to post jabs at others and I don't care of they started it.  It is also a waste of time for everyone who is trying to get real work done and has to read this since they are following a discussion.

Thank you.
> 
> Peter.
> 
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag