Subject: Re: [saag] nitpicks about draft-pechanec-pkcs11uri-14.txt

From: Jan Pechanec <[email-masked]>
Date: Mon, 22 Sep 2014 20:32:50 -0700 (PDT)

On Fri, 25 Jul 2014, Jan Pechanec wrote:

>On Fri, 25 Jul 2014, Petr Spacek wrote:
>
>> Hello,
>
>	hi Petr,
>
>> I'm implementing draft-pechanec-pkcs11uri-14 for FreeIPA project and during
>> that work I have found two nits on draft-pechanec-pkcs11uri-14:
>>
>> On http://tools.ietf.org/html/draft-pechanec-pkcs11uri-14#page-6:
>>
>> I would propose to split/reformulate the paragraph starting with:
>> "The path component attribute "token" represents a token label and corresponds
>> to the "label" member of the CK_TOKEN_INFO structure" ...
>>
>> The first sentence (enumeration) spans over 15 lines and I personally find it
>> difficult to read. Maybe a table would be better:
><...>
>
>	thanks for the feedback, it's much appreciated.  I will see what 
>I can do about this one.

	hello Petr,

	attached is a new working version of the draft, I plan to file 
it within a few days.  Does it address your comment?  Aside from the 
change that converted that long paragraph into a table, there are also a 
couple of minor clarification changes unrelated to your feedback.

	thanks, Jan.

-- 
Jan Pechanec <[email-masked]>

---

From: Petr Spacek <[email-masked]>
Date: Wed, 24 Sep 2014 08:24:11 +0200

> couple of minor clarification changes unrelated to your feedback.

Hello Jan,

it is perfect, thank you!

-- 
Petr Spacek  @  Red Hat

---

From: Jan Pechanec <[email-masked]>
Date: Thu, 25 Sep 2014 10:58:06 -0700 (PDT)

> it is perfect, thank you!

	Petr, glad to hear that, thanks.  I've just filed it as a new 
draft.  In a couple of weeks I will start working on last calling it.